<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">

<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	
	<title>Say ‘Hello’ or ‘Goodbye’ to Ouija | The Record</title>
	<link rel="shortcut icon" href="http://www.rvcctherecord.com/wp-content/uploads/2015/09/FinalLogo1.png"/>	
	<link rel="stylesheet" href="http://www.rvcctherecord.com/wp-content/themes/sensetheme/style.css">
	
	<link rel="pingback" href="http://www.rvcctherecord.com/xmlrpc.php">
    
	
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Record &raquo; Feed" href="http://www.rvcctherecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Record &raquo; Comments Feed" href="http://www.rvcctherecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Record &raquo; Say ‘Hello’ or ‘Goodbye’ to Ouija Comments Feed" href="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/feed/" />
<meta property="og:title" content="Say ‘Hello’ or ‘Goodbye’ to Ouija"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/"/><meta property="og:site_name" content="The Record"/><meta property="og:image" content=""/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rvcctherecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.rvcctherecord.com/wp-content/plugins/captcha/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.rvcctherecord.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.rvcctherecord.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.rvcctherecord.com/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.rvcctherecord.com/wp-content/plugins/mashsharer/templates/mashsb.min.css?ver=2.5.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>

        .mashsb-count {
        color: #cccccc;
        }
        [class^="mashicon-"], .onoffswitch-label, .onoffswitch2-label, .onoffswitch {
            border-radius: 20px;
        }.mashsb-buttons a {min-width: 215px}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://www.rvcctherecord.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://www.rvcctherecord.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/framework/bootstrap/css/bootstrap.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/flexslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bkstyle-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/bkstyle.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bkresponsive-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/responsive.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tipper-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/jquery.fs.tipper.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/justifiedGallery.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/magnific-popup.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-bk_option-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic%7CProciono%3A400&#038;subset=latin&#038;ver=1447174878' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://www.rvcctherecord.com/wp-content/sedlex/inline_styles/6eb86a46dba7b7014c3ca5b60295946fe81eecea.css?ver=20161122' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.rvcctherecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.rvcctherecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"98c0284d25","ajaxurl":"http:\/\/www.rvcctherecord.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","share_url":"http:\/\/www.rvcctherecord.com\/2016\/11\/22\/say-hello-or-goodbye-to-ouija\/","title":"Say+%E2%80%98Hello%E2%80%99+or+%E2%80%98Goodbye%E2%80%99+to+Ouija","image":null,"desc":"Just in time for Halloween, Ouija: Origin of Evil was released, and being a huge horror movie fan, I had to see it. All I have to say about it was that it was pretty \u2026","hashtag":"@RVCCTheRecord","subscribe":"link","subscribe_url":"http:\/\/rvcctherecord.us9.list-manage1.com\/subscribe?u=f45a898de5e4b0cf240a2b6f0&id=29e4da4dcc","activestatus":"1","singular":"1","twitter_popup":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=2.5.5'></script>
<link rel='https://api.w.org/' href='http://www.rvcctherecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rvcctherecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rvcctherecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tim Burton’s New Nightmarish Flick, Miss Peregrine’s School For Peculiar Children Review' href='http://www.rvcctherecord.com/2016/10/25/tim-burtons-new-nightmarish-flick-miss-peregrines-school-for-peculiar-children-review/' />
<meta name="generator" content="WordPress 4.6.1" />
<meta name="generator" content="WooCommerce 2.5.5" />
<link rel="canonical" href="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/" />
<link rel='shortlink' href='http://wp.me/p5AAX6-1rd' />
<link rel="alternate" type="application/json+oembed" href="http://www.rvcctherecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rvcctherecord.com%2F2016%2F11%2F22%2Fsay-hello-or-goodbye-to-ouija%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rvcctherecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rvcctherecord.com%2F2016%2F11%2F22%2Fsay-hello-or-goodbye-to-ouija%2F&#038;format=xml" />
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #efefef; border-style: solid; border-color: #444444; color: ; border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; }
					  #sab-author { font-family: oswald;font-weight: 800;font-size: 20px;line-height: 18px;}
					  #sab-gravatar { width: 90px;}#sab-gravatar a { color: #228b22;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: none;color: #228b22;}#sab-byline { font-weight: 700;text-decoration: none;text-transform: none;}
					  #sab-description { font-weight: 400;}
					  [id^=sig-] { height: 40px;width: 40px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>        <script type="text/javascript">
            var ajaxurl = 'http://www.rvcctherecord.com/wp-admin/admin-ajax.php';
        </script>
        
    <style type='text/css' media="all">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</style>
        <style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:Oswald;font-weight:400;font-style:normal;}.main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date{font-family:Oswald;font-weight:300;font-style:normal;}.review-score, .bk-criteria-wrap > span{font-family:Oswald;font-weight:400;font-style:normal;}.meta, .post-category, .widget_comment .cm-header div, .module-feature2 .post-author, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .woocommerce-page a.button, #comment-submit, 
                            .woocommerce-page #review_form #respond .form-submit #submit, .woocommerce-page div.product form.cart .button, .woocommerce-page input.button, 
                            .woocommerce-page .cart-collaterals .shipping_calculator .button, .woocommerce-page .cart-collaterals .shipping_calculator h2, 
                            .woocommerce span.onsale, .woocommerce-page span.onsale, .breadcrumbs, .s-post-nav .nav-title span, .product_meta .post-tags-title,
                            .woocommerce-page .widget_price_filter .price_slider_amount .button, .button, .woocommerce-page div.product form.cart table td select, .woocommerce-page div.product form.cart table td .reset_variations, 
                            .bk-search-content .nothing-respond, .bk_small_cart .woocommerce.widget_shopping_cart .buttons a, .woocommerce-page div.product p.price ins, .woocommerce-cart .cart-collaterals .cart_totals .woocommerce-shipping-calculator .button {font-family:"Archivo Narrow";font-weight:700;font-style:italic;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, #footer-menu a, .bk-copyright, 
                            .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .woocommerce-page div.product .woocommerce-tabs ul.tabs li a,
                            #bbpress-forums ul.forum-titles, .breadcrumbs .location, #bbpress-forums li.bbp-header, .woocommerce-page ul.product_list_widget li a, 
                            .bk_small_cart .woocommerce.widget_shopping_cart .total, .bk_small_cart .widget_shopping_cart .cart_list a,
                            .bk_tabs  .ui-tabs-nav li, .bkteamsc .team-member .member-name, .buttonsc {font-family:Oswald;font-weight:700;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:Prociono;font-weight:400;font-style:normal;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>
</head>

<body class="single single-post postid-5531 single-format-standard styles" itemscope itemtype="http://schema.org/Article">
	
	<div id="page-wrap" class="wide">
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-arrow-left"></i></a>
                </div>
                                 
                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-top-menu-2-container"><ul id="menu-top-menu-2" class="menu"><li id="menu-item-4596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4596"><a href="http://www.rvcctherecord.com/sample-page/">About</a></li>
<li id="menu-item-4608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4608"><a href="http://www.rvcctherecord.com/contact/">Contact</a></li>
<li id="menu-item-5123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5123"><a target="_blank" href="http://www.rarvalradio.com/">RarValRadio.com</a></li>
<li id="menu-item-4609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4609"><a href="http://www.rvcctherecord.com/rvcc-websites/">RVCC Websites</a></li>
</ul></div>                    </div>
                                                    <div class="main-menu">
                        <h3 class="menu-location-title">
                            Main Menu                        </h3>
                        <div id="mobile-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50"><a href="http://www.rvcctherecord.com/">Home</a></li>
<li id="menu-item-4764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4764 menu-category-224"><a href="http://www.rvcctherecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62 menu-category-5"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-4763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4763 menu-category-225"><a href="http://www.rvcctherecord.com/category/news/people-of-rvcc/">People of RVCC</a></li>
	<li id="menu-item-3925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3925 menu-category-176"><a href="http://www.rvcctherecord.com/category/news/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-604 menu-category-14"><a href="http://www.rvcctherecord.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4662 menu-category-217"><a href="http://www.rvcctherecord.com/category/sports/womens-soccer/">Women's Soccer</a></li>
	<li id="menu-item-4659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4659 menu-category-216"><a href="http://www.rvcctherecord.com/category/sports/mens-soccer/">Men's Soccer</a></li>
	<li id="menu-item-4657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4657 menu-category-218"><a href="http://www.rvcctherecord.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-4660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4660 menu-category-215"><a href="http://www.rvcctherecord.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-4661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4661 menu-category-213"><a href="http://www.rvcctherecord.com/category/sports/womens-basketball/">Women's Basketball</a></li>
	<li id="menu-item-4658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4658 menu-category-214"><a href="http://www.rvcctherecord.com/category/sports/mens-basketball/">Men's Basketball</a></li>
	<li id="menu-item-4656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4656 menu-category-212"><a href="http://www.rvcctherecord.com/category/sports/baseball/">Baseball</a></li>
</ul>
</li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63 menu-category-6"><a href="http://www.rvcctherecord.com/category/opinion/">Opinion</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84 menu-category-10"><a href="http://www.rvcctherecord.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5320 menu-category-249"><a href="http://www.rvcctherecord.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-4635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4635 menu-category-210"><a href="http://www.rvcctherecord.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-4636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4636 menu-category-209"><a href="http://www.rvcctherecord.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-4637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4637 menu-category-211"><a href="http://www.rvcctherecord.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-1920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1920 menu-category-17"><a href="http://www.rvcctherecord.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-4630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4630 menu-category-205"><a href="http://www.rvcctherecord.com/category/life/skin-care/">Skin Care</a></li>
	<li id="menu-item-4627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4627 menu-category-204"><a href="http://www.rvcctherecord.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-4628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4628 menu-category-207"><a href="http://www.rvcctherecord.com/category/life/fitness/">Fitness</a></li>
	<li id="menu-item-4629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4629 menu-category-206"><a href="http://www.rvcctherecord.com/category/life/hobby/">Hobby</a></li>
</ul>
</li>
<li id="menu-item-3243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3243"><a target="_blank" href="https://www.facebook.com/rvcctherecord/photos_stream?tab=photos_albums">Photos</a></li>
<li id="menu-item-4886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4886 menu-category-129"><a href="http://www.rvcctherecord.com/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-4887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4887 menu-category-156"><a href="http://www.rvcctherecord.com/category/classifieds/jobs/">Jobs</a></li>
	<li id="menu-item-4888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4888 menu-category-163"><a href="http://www.rvcctherecord.com/category/classifieds/services/">Services</a></li>
	<li id="menu-item-4889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4889 menu-category-157"><a href="http://www.rvcctherecord.com/category/classifieds/text-books/">Text Books</a></li>
</ul>
</li>
<li id="menu-item-3109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3109 menu-category-128"><a href="http://www.rvcctherecord.com/category/press-releases/">Press Releases</a>
<ul class="sub-menu">
	<li id="menu-item-3152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3152 menu-category-134"><a href="http://www.rvcctherecord.com/category/press-releases/pr-news/">PR News</a></li>
	<li id="menu-item-3153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3153 menu-category-135"><a href="http://www.rvcctherecord.com/category/press-releases/pr-sports/">PR Sports</a></li>
	<li id="menu-item-4584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4584 menu-category-198"><a href="http://www.rvcctherecord.com/category/press-releases/pr-community/">PR Community</a></li>
	<li id="menu-item-3151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3151 menu-category-136"><a href="http://www.rvcctherecord.com/category/press-releases/events/">Events</a></li>
	<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3701 menu-category-161"><a href="http://www.rvcctherecord.com/category/press-releases/library/">Library</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675 menu-category-159"><a href="http://www.rvcctherecord.com/category/press-releases/planetarium/">Planetarium</a></li>
	<li id="menu-item-3671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3671 menu-category-158"><a href="http://www.rvcctherecord.com/category/press-releases/theatre/">Theatre</a></li>
	<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681 menu-category-160"><a href="http://www.rvcctherecord.com/category/press-releases/visual-and-performing-arts/">Visual And Performing Arts</a></li>
</ul>
</li>
</ul></div>                    </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">            
                <div class="header-wrap">
                    <div class="top-bar ">
                        <div class="bkwrapper container">
                            <div class="top-nav clearfix">
                                                                 
                                    <div id="top-menu" class="menu-top-menu-2-container"><ul id="menu-top-menu-3" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4596"><a href="http://www.rvcctherecord.com/sample-page/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4608"><a href="http://www.rvcctherecord.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5123"><a target="_blank" href="http://www.rarvalradio.com/">RarValRadio.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4609"><a href="http://www.rvcctherecord.com/rvcc-websites/">RVCC Websites</a></li>
</ul></div> 
                                                                                                                				<div class="header-social">
                					<ul class="clearfix">
                						                							<li class="social-icon fb"><a class="bk-tipper-bottom" data-title="Facebook" href="http://facebook.com/rvcctherecord" target="_blank"><i class="fa fa-facebook"></i></a></li>
                						                						
                						                							<li class="social-icon twitter"><a class="bk-tipper-bottom" data-title="Twitter" href="http://twitter.com/rvcctherecord" target="_blank"><i class="fa fa-twitter"></i></a></li>
                						                						
                						                						
                						                						
                						                						
                						                							<li class="social-icon instagram"><a class="bk-tipper-bottom" data-title="Instagram" href="http://instagram.com/rvcctherecord" target="_blank"><i class="fa fa-instagram"></i></a></li>
                						                						
                						                						
                						                							<li class="social-icon youtube"><a class="bk-tipper-bottom" data-title="Youtube" href="http://youtube.com/rvcctherecord" target="_blank"><i class="fa fa-youtube"></i></a></li>
                						      							
                						                                    
                                                                                
                                                                                
                                                            						
                					</ul>
                				</div>
                
                                  
                            </div><!--top-nav-->
                        </div>
                    </div><!--top-bar-->
                                        <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner header-center">
                        			<!-- logo open -->
                                                                    			<div class="logo">
                                            <a href="http://www.rvcctherecord.com">
                                                <img src="http://www.rvcctherecord.com/wp-content/uploads/2015/07/rsz_2theraritanvalleyrecord_no_linesjoin_the_discussion-01.png" alt="logo"/>
                                            </a>
                            			</div>
                            			<!-- logo close -->
                                                                                                                </div>
                            </div>
                        </div>
                    </div>   
                            		</div>
                <!-- nav open -->
        		<nav class="main-nav ">
                    <div class="main-nav-inner bkwrapper container">
                        <div class="main-nav-container clearfix ">
                                <div class="main-nav-wrap">
                                                                     <div class="mobile-menu-wrap">
                                        <h3 class="menu-title">
                                            The Record                                        </h3>
                                        <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                    </div>
                                    
                                    <div id="main-menu" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50"><a href="http://www.rvcctherecord.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4764 menu-category-224"><a href="http://www.rvcctherecord.com/category/news/">News</a><div class="bk-mega-menu "><div id="bk-carousel-4764" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/" class="thumb-link"><img width="350" height="320" src="http://www.rvcctherecord.com/wp-content/themes/sensetheme/images/bkdefault400_300.jpg"></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/">Say ‘Hello’ or ‘Goodbye’ to Ouija</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>November 22, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/10/25/tim-burtons-new-nightmarish-flick-miss-peregrines-school-for-peculiar-children-review/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/peregrins-gallery6-gallery-image.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="peregrins-gallery6-gallery-image" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/10/25/tim-burtons-new-nightmarish-flick-miss-peregrines-school-for-peculiar-children-review/">Tim Burton’s New Nightmarish Flick, Miss Peregrine’s School For Peculiar Children Review</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 25, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/10/25/tim-burtons-new-nightmarish-flick-miss-peregrines-school-for-peculiar-children-review/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/10/25/intimate-q-a-with-congressional-candidate-peter-jacob/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/IMG_2310.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="img_2310" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/10/25/intimate-q-a-with-congressional-candidate-peter-jacob/">Intimate Q +A with Congressional Candidate Peter Jacob</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 25, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/10/25/intimate-q-a-with-congressional-candidate-peter-jacob/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/06/26/statement-from-rvcc-board-of-trustees-chair-robert-p-wise-on-the-passing-of-raymond-h-bateman-a-longtime-trustee-and-former-chairman-of-the-board-of-trustees/" class="thumb-link"><img width="332" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/ray_bateman.jpg?resize=332%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="opening of the new Ray Ray Bateman at the February 6, 2014 opening of the Bateman Center for Student Life and Leadership—a sustainable facility designed for collaborative learning, leadership building and student activities." srcset="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/ray_bateman.jpg?resize=332%2C320 332w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/ray_bateman.jpg?resize=32%2C32 32w" sizes="(max-width: 332px) 100vw, 332px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/06/26/statement-from-rvcc-board-of-trustees-chair-robert-p-wise-on-the-passing-of-raymond-h-bateman-a-longtime-trustee-and-former-chairman-of-the-board-of-trustees/">Statement from RVCC Board of Trustees Chair Robert P. Wise on the ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>June 26, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/06/26/statement-from-rvcc-board-of-trustees-chair-robert-p-wise-on-the-passing-of-raymond-h-bateman-a-longtime-trustee-and-former-chairman-of-the-board-of-trustees/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/05/08/mans-best-friend-brings-calming-influence-to-rvcc/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/05/1107am.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="A group of at least 100 students greeted the dogs and their handlers when they arrived at 11:00 am." /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/05/08/mans-best-friend-brings-calming-influence-to-rvcc/">Man’s Best Friend Brings Calming Influence To RVCC</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 8, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/05/08/mans-best-friend-brings-calming-influence-to-rvcc/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/04/12/have-your-memory-jogged-at-the-rvcc-student-production-of-amy-herzogs-the-great-god-pan/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/04/IMG_8236.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Cast of RVCC&#039;s student production of &quot;The Great God Pan by Amy herzogh" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/04/12/have-your-memory-jogged-at-the-rvcc-student-production-of-amy-herzogs-the-great-god-pan/">Have Your Memory Jogged at the RVCC Student Production of Amy Herzog’s ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>April 12, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/04/12/have-your-memory-jogged-at-the-rvcc-student-production-of-amy-herzogs-the-great-god-pan/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/03/29/rvcc-to-commemorate-denim-day-2/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/03/11146345_793472464071578_1372278411755357369_o.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="11146345_793472464071578_1372278411755357369_o" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/03/29/rvcc-to-commemorate-denim-day-2/">RVCC to Commemorate Denim Day</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 29, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/03/29/rvcc-to-commemorate-denim-day-2/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/03/18/rvcc-fix-a-leak-week-how-to-find-a-leak-and-save/" class="thumb-link"><img width="300" height="178" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/03/wslogo_process_hires-300x178.jpg?resize=300%2C178" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="wslogo_process_hires-300x178" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/03/18/rvcc-fix-a-leak-week-how-to-find-a-leak-and-save/">RVCC: Fix A Leak Week! - How To Find A Leak And ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 18, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/03/18/rvcc-fix-a-leak-week-how-to-find-a-leak-and-save/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/03/09/rvcc-applauds-new-link-bus-service-to-run-from-flemington-to-rvcc/" class="thumb-link"><img width="350" height="154" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/03/header1.jpg?resize=350%2C154" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Link Bus Logo Hunterdon County" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/03/09/rvcc-applauds-new-link-bus-service-to-run-from-flemington-to-rvcc/">RVCC Applauds New LINK Bus Service to Run from Flemington to RVCC. ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 9, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/03/09/rvcc-applauds-new-link-bus-service-to-run-from-flemington-to-rvcc/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62 menu-category-5"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4763 menu-category-225"><a href="http://www.rvcctherecord.com/category/news/people-of-rvcc/">People of RVCC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3925 menu-category-176"><a href="http://www.rvcctherecord.com/category/news/community/">Community</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-604 menu-category-14"><a href="http://www.rvcctherecord.com/category/sports/">Sports</a><div class="bk-mega-menu "><div id="bk-carousel-604" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/03/28/rvcc-mens-basketball-lions-history-in-the-making-falls-short/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/03/12244616_896907793728044_4971102954051045806_o.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Photo by Monica Alvarado" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/03/28/rvcc-mens-basketball-lions-history-in-the-making-falls-short/">RVCC Men’s Basketball: Lions History in the Making Falls Short</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 28, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/03/28/rvcc-mens-basketball-lions-history-in-the-making-falls-short/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2015/11/05/a-boss-says-go-coach-hahn-says-lets-go/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/11/12038728_876483575770466_3374831693754059243_o.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="12038728_876483575770466_3374831693754059243_o" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2015/11/05/a-boss-says-go-coach-hahn-says-lets-go/">A Boss Says Go; Coach Hahn Says Let’s Go</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>November 5, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2015/11/05/a-boss-says-go-coach-hahn-says-lets-go/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2015/05/27/golden-lions-finish-baseball-season-optimistic-of-program-new-baseball-field/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/05/11019577_798431693575655_1390600122122976297_o.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="11019577_798431693575655_1390600122122976297_o" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2015/05/27/golden-lions-finish-baseball-season-optimistic-of-program-new-baseball-field/">Golden Lions Finish Baseball Season Optimistic of Program, Upcoming Baseball Field</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 27, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2015/05/27/golden-lions-finish-baseball-season-optimistic-of-program-new-baseball-field/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2015/02/27/lady-lions-end-season-disadvantaged-give-it-their-all/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/02/DSC_0012-1.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="DSC_0012-1" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2015/02/27/lady-lions-end-season-disadvantaged-give-it-their-all/">Lady Lions End Season Disadvantaged; Give It Their All</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 27, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2015/02/27/lady-lions-end-season-disadvantaged-give-it-their-all/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2015/02/06/golden-lions-basketball-redefining-win/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/02/DSC_0011-1-3.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="DSC_0011-1 (3)" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2015/02/06/golden-lions-basketball-redefining-win/">Golden Lion’s Basketball Redefining Win</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 6, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2015/02/06/golden-lions-basketball-redefining-win/#comments">1</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/09/25/golden-lions-soccer-call-on-student-support-for-double-header/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/09/mens-soccer.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="men&#039;s soccer" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/09/25/golden-lions-soccer-call-on-student-support-for-double-header/">Golden Lion’s Soccer Coaches Want Student Support for Doubleheader</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 25, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/09/25/golden-lions-soccer-call-on-student-support-for-double-header/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/09/19/womans-volleyball/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/09/IMG_0909.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_0909" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/09/19/womans-volleyball/">Women's Volleyball: Golden Lion's Newest Sport, Newest Family</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 19, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/09/19/womans-volleyball/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/09/04/rvcc-womens-soccer-not-about-the-ego-about-the-wego/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/09/RVCC-Womens-Soccer.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="RVCC Womens Soccer" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/09/04/rvcc-womens-soccer-not-about-the-ego-about-the-wego/">RVCC Women's Soccer: Not About the Ego; About the Wego</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 4, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/09/04/rvcc-womens-soccer-not-about-the-ego-about-the-wego/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/05/01/marv-the-rising-star/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/05/3bff6604-b2b5-43db-b111-9e835b685649_zpse9a17475.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="3bff6604-b2b5-43db-b111-9e835b685649_zpse9a17475" srcset="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/05/3bff6604-b2b5-43db-b111-9e835b685649_zpse9a17475.jpg?w=454 454w, http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/05/3bff6604-b2b5-43db-b111-9e835b685649_zpse9a17475.jpg?resize=300%2C274 300w" sizes="(max-width: 350px) 100vw, 350px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/05/01/marv-the-rising-star/">Marv the Rising Star</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 1, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/05/01/marv-the-rising-star/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4662 menu-category-217"><a href="http://www.rvcctherecord.com/category/sports/womens-soccer/">Women's Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4659 menu-category-216"><a href="http://www.rvcctherecord.com/category/sports/mens-soccer/">Men's Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4657 menu-category-218"><a href="http://www.rvcctherecord.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4660 menu-category-215"><a href="http://www.rvcctherecord.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4661 menu-category-213"><a href="http://www.rvcctherecord.com/category/sports/womens-basketball/">Women's Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4658 menu-category-214"><a href="http://www.rvcctherecord.com/category/sports/mens-basketball/">Men's Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4656 menu-category-212"><a href="http://www.rvcctherecord.com/category/sports/baseball/">Baseball</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63 menu-category-6"><a href="http://www.rvcctherecord.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84 menu-category-10"><a href="http://www.rvcctherecord.com/category/entertainment/">Entertainment</a><div class="bk-mega-menu "><div id="bk-carousel-84" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/10/25/tim-burtons-new-nightmarish-flick-miss-peregrines-school-for-peculiar-children-review/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/peregrins-gallery6-gallery-image.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="peregrins-gallery6-gallery-image" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/10/25/tim-burtons-new-nightmarish-flick-miss-peregrines-school-for-peculiar-children-review/">Tim Burton’s New Nightmarish Flick, Miss Peregrine’s School For Peculiar Children Review</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 25, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/10/25/tim-burtons-new-nightmarish-flick-miss-peregrines-school-for-peculiar-children-review/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/06/01/nils-lofgrens-self-titled-debut-album-still-inspiring-after-all-these-years/" class="thumb-link"><img width="341" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/nlfatman.jpg?resize=341%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Album cover art for Nils Lofgren&#039;s 1975 release &#039;Nils Lofgren&#039; nicknamed the ‘Fat Man’ album after the front cover photo." /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/06/01/nils-lofgrens-self-titled-debut-album-still-inspiring-after-all-these-years/">Nils Lofgren’s 1975 Self Titled Debut Album Still Inspiring After All These ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>June 1, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/06/01/nils-lofgrens-self-titled-debut-album-still-inspiring-after-all-these-years/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/05/01/seattle-based-rainy-day-splish-splosh-band-just-some-buds-playing-basement-rock-release-debut-album/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/05/rainydaywhateverthefuckband.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Rainy Day Splish Splosh Band&#039;s Album &quot;World&#039;s Warmest Dads&quot;" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/05/01/seattle-based-rainy-day-splish-splosh-band-just-some-buds-playing-basement-rock-release-debut-album/">Seattle Based Rainy Day Splish Splosh Band, Just Some Buds Playing Basement ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 1, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/05/01/seattle-based-rainy-day-splish-splosh-band-just-some-buds-playing-basement-rock-release-debut-album/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/04/22/sturgill-simpsons-a-sailors-guide-to-earth-is-not-a-country-recording-in-the-traditional-sense-of-the-word/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/04/ss-vinyl.png?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Sturgill Simpson - A Sailor&#039;s Guide To Earth Limited Edition Blue Vinyl LP" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/04/22/sturgill-simpsons-a-sailors-guide-to-earth-is-not-a-country-recording-in-the-traditional-sense-of-the-word/">Review & CD Giveaway: Sturgill Simpson's “A Sailor's Guide To Earth” is ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>April 22, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/04/22/sturgill-simpsons-a-sailors-guide-to-earth-is-not-a-country-recording-in-the-traditional-sense-of-the-word/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/04/15/godfather-of-punk-iggy-pop-releases-his-finest-record-to-date/" class="thumb-link"><img width="316" height="316" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/04/Post_Pop_Depression_Front_Cover.png?resize=316%2C316" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="This is the Front Cover for the album Post Pop Depression by the artist Iggy Pop. The cover art copyright is believed to belong to the label, Loma Vista, or the graphic artist(s)." srcset="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/04/Post_Pop_Depression_Front_Cover.png?w=316 316w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/04/Post_Pop_Depression_Front_Cover.png?resize=150%2C150 150w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/04/Post_Pop_Depression_Front_Cover.png?resize=300%2C300 300w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/04/Post_Pop_Depression_Front_Cover.png?resize=130%2C130 130w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/04/Post_Pop_Depression_Front_Cover.png?resize=32%2C32 32w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/04/Post_Pop_Depression_Front_Cover.png?resize=64%2C64 64w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/04/Post_Pop_Depression_Front_Cover.png?resize=96%2C96 96w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/04/Post_Pop_Depression_Front_Cover.png?resize=128%2C128 128w" sizes="(max-width: 316px) 100vw, 316px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/04/15/godfather-of-punk-iggy-pop-releases-his-finest-record-to-date/">Godfather Of Punk, Iggy Pop, Releases His Finest Record To Date</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>April 15, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/04/15/godfather-of-punk-iggy-pop-releases-his-finest-record-to-date/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/03/28/bowies-final-cd-blackstar-is-a-gift-to-his-fans-or-at-least-a-well-planned-exit/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/03/David-Bowie_Blackstar_vy_album-cover-art_dezeen_sq.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Vinyl album artwork for ★, 2016" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/03/28/bowies-final-cd-blackstar-is-a-gift-to-his-fans-or-at-least-a-well-planned-exit/">Bowie's Final CD "Blackstar" Is A Gift To His Fans, Or At ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 28, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/03/28/bowies-final-cd-blackstar-is-a-gift-to-his-fans-or-at-least-a-well-planned-exit/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/02/26/record-store-day-announces-2016-ambassador-event-slated-for-saturday-april-16/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/02/RSDM.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Record Store Day Announces 2016 Ambassador: Metallica" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/02/26/record-store-day-announces-2016-ambassador-event-slated-for-saturday-april-16/">RECORD STORE DAY ANNOUNCES 2016 AMBASSADOR: EVENT SLATED FOR SATURDAY, APRIL 16.</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 26, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/02/26/record-store-day-announces-2016-ambassador-event-slated-for-saturday-april-16/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/02/19/5373/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/02/foxseason.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="The Foxfires’ EP, Seasons" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/02/19/5373/">Foxfires' New EP is a Love/Hate Affair</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 19, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/02/19/5373/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/01/12/rvcc-president-michael-mcdonoughs-pop-culture-2015-year-in-review/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/01/the-best-2015.png?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Best of the best 2015" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/01/12/rvcc-president-michael-mcdonoughs-pop-culture-2015-year-in-review/">RVCC President Michael McDonough's Pop Culture 2015 Year-In-Review</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 12, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/01/12/rvcc-president-michael-mcdonoughs-pop-culture-2015-year-in-review/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5320 menu-category-249"><a href="http://www.rvcctherecord.com/category/entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4635 menu-category-210"><a href="http://www.rvcctherecord.com/category/entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4636 menu-category-209"><a href="http://www.rvcctherecord.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4637 menu-category-211"><a href="http://www.rvcctherecord.com/category/entertainment/television/">Television</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1920 menu-category-17"><a href="http://www.rvcctherecord.com/category/life/">Life</a><div class="bk-mega-menu "><div id="bk-carousel-1920" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2015/03/23/dos-and-donts-for-skincare-in-2015/" class="thumb-link"><img width="350" height="301" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/03/Glamour.png?resize=350%2C301" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Glamour" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2015/03/23/dos-and-donts-for-skincare-in-2015/">Dos and Dont's for Skincare in 2015</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 23, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2015/03/23/dos-and-donts-for-skincare-in-2015/#comments">2</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2015/01/27/5-diy-hacks-for-winter/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/01/mitten.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="mitten" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2015/01/27/5-diy-hacks-for-winter/">5 DIY Hacks for Winter</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 27, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2015/01/27/5-diy-hacks-for-winter/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/12/14/treat-mom-to-a-spa-this-holiday-first-know-which-type-fits-her/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/12/spa.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="spa" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/12/14/treat-mom-to-a-spa-this-holiday-first-know-which-type-fits-her/">Treat Mom to a Spa This Holiday; First Know Which Type Fits ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 14, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/12/14/treat-mom-to-a-spa-this-holiday-first-know-which-type-fits-her/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/11/11/petroleum-the-misused-miracle/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/11/petroleum-jelly.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Just because petroleum jelly is often used for different purposes on the body, does not mean it should." /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/11/11/petroleum-the-misused-miracle/">Petroleum: The Misused Miracle</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>November 11, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/11/11/petroleum-the-misused-miracle/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/10/09/the-joys-of-customizing/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/10/jenny.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="jenny" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/10/09/the-joys-of-customizing/">The Joys of Customizing a Ride</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 9, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/10/09/the-joys-of-customizing/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/10/09/fall-into-fashion-this-season/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/10/fall.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="fall" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/10/09/fall-into-fashion-this-season/">Fall Into Fashion This Season</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 9, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/10/09/fall-into-fashion-this-season/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/10/03/exfoliants-your-ally-for-healthy-skin/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/09/facial-brunette.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="facial-brunette" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/10/03/exfoliants-your-ally-for-healthy-skin/">Exfoliants: Your Ally for Healthy Skin</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 3, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/10/03/exfoliants-your-ally-for-healthy-skin/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4630 menu-category-205"><a href="http://www.rvcctherecord.com/category/life/skin-care/">Skin Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4627 menu-category-204"><a href="http://www.rvcctherecord.com/category/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4628 menu-category-207"><a href="http://www.rvcctherecord.com/category/life/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4629 menu-category-206"><a href="http://www.rvcctherecord.com/category/life/hobby/">Hobby</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3243"><a target="_blank" href="https://www.facebook.com/rvcctherecord/photos_stream?tab=photos_albums">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4886 menu-category-129"><a href="http://www.rvcctherecord.com/category/classifieds/">Classifieds</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4887 menu-category-156"><a href="http://www.rvcctherecord.com/category/classifieds/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4888 menu-category-163"><a href="http://www.rvcctherecord.com/category/classifieds/services/">Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4889 menu-category-157"><a href="http://www.rvcctherecord.com/category/classifieds/text-books/">Text Books</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3109 menu-category-128"><a href="http://www.rvcctherecord.com/category/press-releases/">Press Releases</a><div class="bk-mega-menu "><div id="bk-carousel-3109" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/06/26/statement-from-rvcc-board-of-trustees-chair-robert-p-wise-on-the-passing-of-raymond-h-bateman-a-longtime-trustee-and-former-chairman-of-the-board-of-trustees/" class="thumb-link"><img width="332" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/ray_bateman.jpg?resize=332%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="opening of the new Ray Ray Bateman at the February 6, 2014 opening of the Bateman Center for Student Life and Leadership—a sustainable facility designed for collaborative learning, leadership building and student activities." srcset="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/ray_bateman.jpg?resize=332%2C320 332w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/ray_bateman.jpg?resize=32%2C32 32w" sizes="(max-width: 332px) 100vw, 332px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/06/26/statement-from-rvcc-board-of-trustees-chair-robert-p-wise-on-the-passing-of-raymond-h-bateman-a-longtime-trustee-and-former-chairman-of-the-board-of-trustees/">Statement from RVCC Board of Trustees Chair Robert P. Wise on the ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>June 26, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/06/26/statement-from-rvcc-board-of-trustees-chair-robert-p-wise-on-the-passing-of-raymond-h-bateman-a-longtime-trustee-and-former-chairman-of-the-board-of-trustees/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/04/12/have-your-memory-jogged-at-the-rvcc-student-production-of-amy-herzogs-the-great-god-pan/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/04/IMG_8236.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Cast of RVCC&#039;s student production of &quot;The Great God Pan by Amy herzogh" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/04/12/have-your-memory-jogged-at-the-rvcc-student-production-of-amy-herzogs-the-great-god-pan/">Have Your Memory Jogged at the RVCC Student Production of Amy Herzog’s ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>April 12, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/04/12/have-your-memory-jogged-at-the-rvcc-student-production-of-amy-herzogs-the-great-god-pan/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/03/29/rvcc-to-commemorate-denim-day-2/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/03/11146345_793472464071578_1372278411755357369_o.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="11146345_793472464071578_1372278411755357369_o" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/03/29/rvcc-to-commemorate-denim-day-2/">RVCC to Commemorate Denim Day</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 29, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/03/29/rvcc-to-commemorate-denim-day-2/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/03/18/rvcc-fix-a-leak-week-how-to-find-a-leak-and-save/" class="thumb-link"><img width="300" height="178" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/03/wslogo_process_hires-300x178.jpg?resize=300%2C178" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="wslogo_process_hires-300x178" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/03/18/rvcc-fix-a-leak-week-how-to-find-a-leak-and-save/">RVCC: Fix A Leak Week! - How To Find A Leak And ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 18, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/03/18/rvcc-fix-a-leak-week-how-to-find-a-leak-and-save/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/03/09/new-huntrdon-county-link-services-announced-include-service-to-rvcc-and-bridgewater-commons-mall-fee-wavied-for-rvcc-students-with-college-id/" class="thumb-link"><img width="350" height="154" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/03/header1.jpg?resize=350%2C154" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Link Bus Logo Hunterdon County" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/03/09/new-huntrdon-county-link-services-announced-include-service-to-rvcc-and-bridgewater-commons-mall-fee-wavied-for-rvcc-students-with-college-id/">NEW HUNTRDON COUNTY LINK SERVICES ANNOUNCED INCLUDE SERVICE TO RVCC and BRIDGEWATER ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 9, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/03/09/new-huntrdon-county-link-services-announced-include-service-to-rvcc-and-bridgewater-commons-mall-fee-wavied-for-rvcc-students-with-college-id/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/03/09/rvcc-applauds-new-link-bus-service-to-run-from-flemington-to-rvcc/" class="thumb-link"><img width="350" height="154" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/03/header1.jpg?resize=350%2C154" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Link Bus Logo Hunterdon County" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/03/09/rvcc-applauds-new-link-bus-service-to-run-from-flemington-to-rvcc/">RVCC Applauds New LINK Bus Service to Run from Flemington to RVCC. ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 9, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/03/09/rvcc-applauds-new-link-bus-service-to-run-from-flemington-to-rvcc/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/03/01/rutgers-university-information-session-march-17-1pm/" class="thumb-link"><img width="223" height="80" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/03/RU-Con-ed.png?resize=223%2C80" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="RU Con ed" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/03/01/rutgers-university-information-session-march-17-1pm/">Rutgers University Information Session: March 17 1PM</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 1, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/03/01/rutgers-university-information-session-march-17-1pm/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/02/26/record-store-day-announces-2016-ambassador-event-slated-for-saturday-april-16/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/02/RSDM.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Record Store Day Announces 2016 Ambassador: Metallica" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/02/26/record-store-day-announces-2016-ambassador-event-slated-for-saturday-april-16/">RECORD STORE DAY ANNOUNCES 2016 AMBASSADOR: EVENT SLATED FOR SATURDAY, APRIL 16.</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 26, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/02/26/record-store-day-announces-2016-ambassador-event-slated-for-saturday-april-16/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2015/12/07/moscow-ballets-great-russian-nutcracker-set-at-rvcc-theatre/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/12/Moscow-Ballet-Christmas-Eve-Party-at-Mayor-Stahlbaums.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Mayor Stahlbaum’s annual Christmas Eve Ball in Act I, in Moscow Ballet’s The Great Russian Nutcracker. All photos copyright Moscow Ballet" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2015/12/07/moscow-ballets-great-russian-nutcracker-set-at-rvcc-theatre/">Moscow Ballet’s Great Russian Nutcracker Set at RVCC Theatre</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 7, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2015/12/07/moscow-ballets-great-russian-nutcracker-set-at-rvcc-theatre/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3152 menu-category-134"><a href="http://www.rvcctherecord.com/category/press-releases/pr-news/">PR News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3153 menu-category-135"><a href="http://www.rvcctherecord.com/category/press-releases/pr-sports/">PR Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4584 menu-category-198"><a href="http://www.rvcctherecord.com/category/press-releases/pr-community/">PR Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3151 menu-category-136"><a href="http://www.rvcctherecord.com/category/press-releases/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3701 menu-category-161"><a href="http://www.rvcctherecord.com/category/press-releases/library/">Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675 menu-category-159"><a href="http://www.rvcctherecord.com/category/press-releases/planetarium/">Planetarium</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3671 menu-category-158"><a href="http://www.rvcctherecord.com/category/press-releases/theatre/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681 menu-category-160"><a href="http://www.rvcctherecord.com/category/press-releases/visual-and-performing-arts/">Visual And Performing Arts</a></li>
</ul></div></div></li>
</ul></div>                                </div>
                                <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="post" action="/index.php"><fieldset><input id="search-form-text" type="text" class="field" name="s" autocomplete="off" value="" placeholder="Search this Site.."></fieldset></form> <div id="ajax-search-result"></div></div> 
                        </div>    
                    </div><!-- main-nav-inner -->       
        		</nav>
                <!-- nav close -->
            </div>                
          
            <div class="bk-breadcrumbs-wrap bkwrapper container"><div class="breadcrumbs"><i class="fa fa-home"></i><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.rvcctherecord.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.rvcctherecord.com/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.rvcctherecord.com/category/news/campus-news/"><span itemprop="title">Campus News</span></a></span><span class="delim">&rsaquo;</span><span class="current">Say ‘Hello’ or ‘Goodbye’ to Ouija</span></div></div>            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                        <div class="single-page " itemscope itemtype="http://schema.org/BlogPosting">
                        <div class="article-wrap bkwrapper container">
                <div class="row bk-in-single-page bksection">
                    <div class="main col-md-8">
                                            <div class="s_header_wraper"><div class="s-post-header container"><h1 itemprop="headline">Say ‘Hello’ or ‘Goodbye’ to Ouija</h1><div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></div><div class="post-date" itemprop="datePublished">November 22, 2016</div><div class="post-author" itemprop="author">by <a href="<a href="http://www.rvcctherecord.com/author/monique-sempertegui/" title="Posts by Monique Sempertegui" class="url fn" rel="author">Monique Sempertegui</a></a></div></div></div></div><!-- end single header -->                                            <div class="article-content clearfix" itemprop="articleBody">
<!-- ARTICAL CONTENT -->
                                                        <aside class="mashsb-container mashsb-main"><div class="mashsb-box"><div class="mashsb-buttons"><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Say%20%E2%80%98Hello%E2%80%99%20or%20%E2%80%98Goodbye%E2%80%99%20to%20Ouija&url=http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/&via=@RVCCTheRecord" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a style="" class="mashicon-subscribe" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 2.5.5--><p>Just in time for Halloween, Ouija: Origin of Evil was released, and being a huge horror movie fan, I had to see it. All I have to say about it was that it was pretty good, but not quite excellent. The story takes place in the 1960s, and follows a widow and her two daughters. Together they run a séance business from home where they pretend to summon spirits to bring closure and comfort to clients who try to contact passed loved ones. In an effort to save their home and the business, the widow purchases a Ouija board to try contacting spirits</p>
<p>“for real,” and, as expected, the board unleashes complete evil and it all goes awry. Most people know that Ouija boards come with rules. The movie mentions three of them. Rule 1: Never play in a graveyard. Rule 2: Never play alone. Rule 3: Always say goodbye. What’s incredible to me is this family’s inability to follow these rules due to sheer ignorance to the paranormal, particularly the last rule. (If you decide to watch, you’ll see how following that one rule could have stopped everything from going sour, but oh well.) Some interesting aspects for me were the nods to some classic horror flicks, such as 1986’s Witchboard where rules dealing with the board are enforced (but also not entirely followed), and 1973’s The Exorcist with certain images and movements that will definitely stir up some nostalgia. I’m talking backwards walking, facial morphs, voice changes and possessions – pretty awesome, uncomfortable, and a little funny. Something new was this: turning to God didn’t work in favor of the family, and being the most sane person won’t save you either, which was pretty grim. The biggest disappointment was the ending. It felt like it was cut short and left me feeling as if certain details didn’t add up – underwhelming to say the least. Despite its flaws, the movie saved itself with some good scares, editing, effects, and it was mostly successful in the suspense it caused. I’m giving it a 6/10 rating. So if you believe in bad juju and don’t like getting scared, this movie and the game isn’t for you. But if you want to experience a fun time with an alright movie, I recommend you see it but I would wait until it’s released on DVD or Netflix. If you decide to play the game IRL, (something I definitely don’t recommend – I’m superstitious of what can I say) just be sure to never play in a graveyard, never ever play alone, and always, always say goodbye as to not unintentionally bring unwanted spirits into your home … or into you.</p>
<div id="sexy-author-bio" style="" class="monique-sempertegui"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Monique Sempertegui",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="nofollow author" href="http://www.rvcctherecord.com/author/monique-sempertegui/" title="Monique Sempertegui" target="_top">Monique Sempertegui</a></div><div id="sab-gravatar"><a rel="nofollow" href="http://www.rvcctherecord.com/author/monique-sempertegui/" target="_top"><img alt='Monique Sempertegui' src='http://0.gravatar.com/avatar/c79a1ced205600648e77470e01c3888b?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c79a1ced205600648e77470e01c3888b?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></a></div><div id="sab-description"></div></div>                                                    </div><!-- end article content --> 
                    <!-- TAGS -->
                    <!-- NAV -->
                    <!-- SHARE BOX -->
                                                                                        
                        <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/" data-text="Say ‘Hello’ or ‘Goodbye’ to Ouija" data-title="Like"></li><li id="twitter" class="bk-share bk_twitter_share" data-url="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/" data-text="Say ‘Hello’ or ‘Goodbye’ to Ouija" data-title="Tweet"></li><li id="gplus" class="bk-share bk_gplus_share" data-url="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/" data-text="Say ‘Hello’ or ‘Goodbye’ to Ouija" data-title="G+"></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/" data-text="Say ‘Hello’ or ‘Goodbye’ to Ouija" data-title="Pinterest"></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/" data-text="Say ‘Hello’ or ‘Goodbye’ to Ouija" data-title="Stumbleupon"></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/" data-text="Say ‘Hello’ or ‘Goodbye’ to Ouija" data-title="Linkedin"></li></ul></div></div>                    <!-- AUTHOR BOX -->
                     
<!-- RELATED POST -->
                      
                        <div class="related-box">
                            <h3>Related articles</h3>
                            <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4"><div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2015/04/06/nota-bene-to-celebrate-30th-anniversary-honoring-student-work/"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/04/nota.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="nota" /></a></div><div class="post-c-wrap"><h4><a href=http://www.rvcctherecord.com/2015/04/06/nota-bene-to-celebrate-30th-anniversary-honoring-student-work/>Nota Bene to Celebrate 30th Year Honoring Student Work</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></div><div class="post-date" itemprop="datePublished">April 6, 2015</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4"><div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2015/05/20/rvcc-president-receives-2-percent-salary-increase-unanimous-approval-at-trustees-meeting/"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/05/faa87f60-b11d-429d-b696-644ac816f851_zps3wrihnuf.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="faa87f60-b11d-429d-b696-644ac816f851_zps3wrihnuf" /></a></div><div class="post-c-wrap"><h4><a href=http://www.rvcctherecord.com/2015/05/20/rvcc-president-receives-2-percent-salary-increase-unanimous-approval-at-trustees-meeting/>RVCC President Receives 2 Percent Salary Increase, Unanimous Approval at Trustees Meeting</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></div><div class="post-date" itemprop="datePublished">May 20, 2015</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4"><div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2014/05/21/campus-supports-alliances-lgbt-week/"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/05/unnamed-1.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="unnamed (1)" /></a></div><div class="post-c-wrap"><h4><a href=http://www.rvcctherecord.com/2014/05/21/campus-supports-alliances-lgbt-week/>Campus Supports Alliance's LGBT Week</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></div><div class="post-date" itemprop="datePublished">May 21, 2014</div></div></div></div></li></ul></div>                        </div>
                    <!-- COMMENT BOX -->
                                            <div class="comment-box clearfix">
                            
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/22/say-hello-or-goodbye-to-ouija/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.rvcctherecord.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="cptch_block"><br /><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input">
					<span class="cptch_span">f&#111;u&#114;</span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">0</span>
					<input type="hidden" name="cptch_result" value="+fo=" />
					<input type="hidden" name="cptch_time" value="1479842642" />
					<input type="hidden" value="Version: 4.1.8" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='5531' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e9af6fd4a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p>				</form>
					</div><!-- #respond -->
		                        </div> <!-- End Comment Box -->
                                        </div>
                                        <!-- Sidebar -->
                    <div class="sidebar col-md-4">
                        <aside class="sidebar-wrap " id="bk-single-sidebar">
                            <aside id="bk_social_counter-2" class="widget widget-social-counter"><div class="bk-header"><div class="widget-title"><h3>Follow Us On Social Media</h3></div></div>		<div class="wrap clearfix">
			<ul class="clearfix">
											
									<li class="twitter clear-fix">
                        <a target="_blank" href="http://twitter.com/rvcctherecord">
    						<div class="social-icon"><i class="fa fa-twitter"></i></div>
    						<div class="data">
    							<div class="counter"></div>
    							<div class="text">Followers</div>
    						</div>
                        </a>
					</li> <!-- /twitter -->
								
									<li class="facebook clear-fix">
                        <a target="_blank" href="https://www.facebook.com/rvcctherecord/">
    						<div class="social-icon"><i class="fa fa-facebook"></i></div>
    						<div class="data">				
    							<div class="counter">372</div>
					   		 <div class="text">Likes</div>				
    						</div>
                        </a>
					</li><!-- /facebook -->
				                
								
									<li class="youtube clear-fix">
                        <a target="_blank" href="http://www.youtube.com/user/rvcctherecord">
					    	<div class="social-icon"><i class="fa fa-youtube"></i></div>
    						<div class="data">
    							<div class="counter">18</div>
    							<div class="text">Subscribers</div>		
    						</div>
                        </a>				
					</li>
				                                 					<li class="instagram clear-fix">
                        <a target="_blank" href="http://instagram.com/">
    						<div class="social-icon"><i class="fa fa-instagram"></i></div>
    						<div class="data">
    							<div class="counter"></div>
    							<div class="text">Followers</div>	
    						</div>	
                        </a>			
					</li>
				                				
			</ul>
				
		</div><!-- /wrap -->			
		</aside><aside id="bk_latest_posts-3" class="widget widget_latest_posts">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Latest Content</h3></div></div>            </div>
                 	
				
			<ul class="list post-list">
					
                        <li class="small-post content_out clearfix">
                            <div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/"><img width="684" height="452" src="http://www.rvcctherecord.com/wp-content/themes/sensetheme/images/bkdefault684_452.jpg"></a> <!-- close a tag --></div> <!-- close thumb -->                            <div class="post-c-wrap">  
                                <h4 class="title"><a href="http://www.rvcctherecord.com/2016/11/22/say-hello-or-goodbye-to-ouija/">Say ‘Hello’ or ‘Goodbye’ to Ouija</a></h4>                                <div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></div><div class="post-date" itemprop="datePublished">November 22, 2016</div></div> 
                            </div>
                        </li> 			
					
                        <li class="small-post content_out clearfix">
                            <div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2016/10/25/tim-burtons-new-nightmarish-flick-miss-peregrines-school-for-peculiar-children-review/"><img width="130" height="130" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/peregrins-gallery6-gallery-image.jpg?resize=130%2C130" class="attachment-bk130_130 size-bk130_130 wp-post-image" alt="peregrins-gallery6-gallery-image" srcset="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/peregrins-gallery6-gallery-image.jpg?resize=150%2C150 150w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/peregrins-gallery6-gallery-image.jpg?resize=550%2C550 550w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/peregrins-gallery6-gallery-image.jpg?resize=130%2C130 130w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/peregrins-gallery6-gallery-image.jpg?resize=32%2C32 32w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/peregrins-gallery6-gallery-image.jpg?resize=64%2C64 64w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/peregrins-gallery6-gallery-image.jpg?resize=96%2C96 96w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/peregrins-gallery6-gallery-image.jpg?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                            <div class="post-c-wrap">  
                                <h4 class="title"><a href="http://www.rvcctherecord.com/2016/10/25/tim-burtons-new-nightmarish-flick-miss-peregrines-school-for-peculiar-children-review/">Tim Burton’s New Nightmarish Flick, Miss Peregrine’s School For Peculiar Children Review</a></h4>                                <div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a>, <a href="http://www.rvcctherecord.com/category/entertainment/film/">Film</a></div><div class="post-date" itemprop="datePublished">October 25, 2016</div></div> 
                            </div>
                        </li> 			
					
                        <li class="small-post content_out clearfix">
                            <div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2016/10/25/intimate-q-a-with-congressional-candidate-peter-jacob/"><img width="130" height="130" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/IMG_2310.jpg?resize=130%2C130" class="attachment-bk130_130 size-bk130_130 wp-post-image" alt="img_2310" srcset="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/IMG_2310.jpg?resize=150%2C150 150w, http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/IMG_2310.jpg?resize=550%2C550 550w, http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/IMG_2310.jpg?resize=130%2C130 130w, http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/IMG_2310.jpg?resize=32%2C32 32w, http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/IMG_2310.jpg?resize=64%2C64 64w, http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/IMG_2310.jpg?resize=96%2C96 96w, http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/IMG_2310.jpg?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                            <div class="post-c-wrap">  
                                <h4 class="title"><a href="http://www.rvcctherecord.com/2016/10/25/intimate-q-a-with-congressional-candidate-peter-jacob/">Intimate Q +A with Congressional Candidate Peter Jacob</a></h4>                                <div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></div><div class="post-date" itemprop="datePublished">October 25, 2016</div></div> 
                            </div>
                        </li> 			
					
                        <li class="small-post content_out clearfix">
                            <div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2016/06/26/statement-from-rvcc-board-of-trustees-chair-robert-p-wise-on-the-passing-of-raymond-h-bateman-a-longtime-trustee-and-former-chairman-of-the-board-of-trustees/"><img width="130" height="130" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/ray_bateman.jpg?resize=130%2C130" class="attachment-bk130_130 size-bk130_130 wp-post-image" alt="opening of the new Ray Ray Bateman at the February 6, 2014 opening of the Bateman Center for Student Life and Leadership—a sustainable facility designed for collaborative learning, leadership building and student activities." srcset="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/ray_bateman.jpg?resize=150%2C150 150w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/ray_bateman.jpg?resize=130%2C130 130w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/ray_bateman.jpg?resize=32%2C32 32w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/ray_bateman.jpg?resize=64%2C64 64w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/ray_bateman.jpg?resize=96%2C96 96w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/06/ray_bateman.jpg?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                            <div class="post-c-wrap">  
                                <h4 class="title"><a href="http://www.rvcctherecord.com/2016/06/26/statement-from-rvcc-board-of-trustees-chair-robert-p-wise-on-the-passing-of-raymond-h-bateman-a-longtime-trustee-and-former-chairman-of-the-board-of-trustees/">Statement from RVCC Board of Trustees Chair Robert P. Wise on the Passing of Raymond ...</a></h4>                                <div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a>, <a href="http://www.rvcctherecord.com/category/press-releases/pr-news/">PR News</a></div><div class="post-date" itemprop="datePublished">June 26, 2016</div></div> 
                            </div>
                        </li> 			
							</ul>
		
    </aside><aside id="pmc_wrapper-3" class="widget widget_pmc_wrapper"><div class="bk-header"><div class="widget-title"><h3>Subscribe to our newsletter</h3></div></div><style>
 		
#optin {
	background: #393939 url(http://mahfuzar.info/wp-content/uploads/2014/09/dark.png) repeat-x top;
	border: 3px solid #111;
	color: #fff;
	padding: 20px 15px;
	text-align: center;
}
	#optin input {
		border: 1px solid #111;
		font-size: 15px;
		margin-bottom: 10px;
		padding: 8px 10px;
		border-radius: 3px;
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
		box-shadow: 0 2px 2px #111;
		-moz-box-shadow: 0 2px 2px #111;
		-webkit-box-shadow: 0 2px 2px #111;
		width: 80%;
	}
		#optin input.email { background: #fff url(http://mahfuzar.info/wp-content/uploads/2014/09/email.png) no-repeat 10px center; padding-left: 35px }


		#optin input.name { background: #fff url(http://mahfuzar.info/wp-content/uploads/2014/09/name.png) no-repeat 10px center; padding-left: 35px }
		#optin input[type="submit"] {
			background: #960e17 url(http://mahfuzar.info/wp-content/uploads/2014/09/red.png) repeat-x top;
			border: 1px solid #111;
			color: #fff;
			cursor: pointer;
			font-size: 18px;
			font-weight: bold;
			padding: 8px 0;
			text-shadow: -1px -1px #3a060a;
			width: 100%
		}
			#optin input[type="submit"]:hover { color: #ffa5a5 }
</style>
			<div id="optin">
			<form id="pmc_mailchimp" action="" method="post">
			
									<div>
						
						<input name="pmc_fname" class="name" id="pmc_fname" type="text" value="Enter your name" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
					</div>
					
							
				<div>
				 
					<input name="pmc_email" id="pmc_email" class="required email" type="text" value="Enter your email" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
				</div>
				<div>
					<input type="hidden" name="redirect" value="http://www.rvcctherecord.com/2016/06/26/statement-from-rvcc-board-of-trustees-chair-robert-p-wise-on-the-passing-of-raymond-h-bateman-a-longtime-trustee-and-former-chairman-of-the-board-of-trustees/"/>
					<input type="hidden" name="action" value="pmc_signup"/>
					<input type="hidden" name="pmc_list_id" value="29e4da4dcc"/>
					<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div>
		</div>
					<div class="clear">
			<input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button">
		</div>
				 
				</div>
			</form>
			</div>
			</aside>                        </aside>
                    </div>
                </div>
            </div>
        </div>
    
	    		            
            <div class="footer">
                   
                                <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                                                    </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><img class=" size-medium wp-image-4761 aligncenter" src="http://www.rvcctherecord.com/wp-content/uploads/2015/07/rsz_therecord_no_lines-01-300x71.png" alt="rsz_therecord_no_lines-01" width="300" height="71" /></p>
<p style="text-align: center;">Raritan Valley Community College's independent online student newspaper.</p>
</div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                                                    </div>
                    </div>
                </div>
                                <div class="footer-lower">
                    <div class="container">
                        <div class="footer-inner clearfix">
                              
                            <div class="bk-copyright"></div>
                        </div>
                    </div>
                </div>
                                
    		</div>
        </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    <script type='text/javascript'>                                    </script>    <!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.rvcctherecord.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1510458103.97584da.263a622e621a486897f834b97f89e02c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/plugins/instagram-feed/js/sb-instagram.js?ver=1.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/11\/22\/say-hello-or-goodbye-to-ouija\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/11\/22\/say-hello-or-goodbye-to-ouija\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/11\/22\/say-hello-or-goodbye-to-ouija\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/cookie.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/imagesloaded.pkgd.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/jquery.flexslider.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/froogaloop2.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/modernizr.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/onviewport.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/justifiedGallery.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/jquery.magnific-popup.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/masonry.pkgd.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/module-load-post.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/jquery.fs.tipper.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/SmoothScroll.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/menu.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu_carousel_el = {"bk-carousel-4764":"3"};
var megamenu_carousel_el = {"bk-carousel-4764":"3","bk-carousel-604":"3"};
var megamenu_carousel_el = {"bk-carousel-4764":"3","bk-carousel-604":"3","bk-carousel-84":"3"};
var megamenu_carousel_el = {"bk-carousel-4764":"3","bk-carousel-604":"3","bk-carousel-84":"3","bk-carousel-1920":"3"};
var megamenu_carousel_el = {"bk-carousel-4764":"3","bk-carousel-604":"3","bk-carousel-84":"3","bk-carousel-1920":"3","bk-carousel-3109":"3"};
var justified_ids = [];
var fixed_nav = "1";
var customconfig = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/customjs.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.4',blog:'82603536',post:'5531',tz:'-5',srv:'www.rvcctherecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '82603536', '5531' ]);
</script>
<script>var pltNewTabURLs = ["http:\/\/www.rarvalradio.com\/","https:\/\/www.facebook.com\/rvcctherecord\/photos_stream?tab=photos_albums"];(function(){jQuery(function(e){return e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")})})}).call(this);</script></body>

</html>
