<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">

<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	
	<title>Vote for 2018-19 SGA Officers- Voting Ends 3-14 | The Record</title>
	<link rel="shortcut icon" href="http://www.rvcctherecord.com/wp-content/uploads/2015/09/FinalLogo1.png"/>	
	<link rel="stylesheet" href="http://www.rvcctherecord.com/wp-content/themes/sensetheme/style.css">
	
	<link rel="pingback" href="http://www.rvcctherecord.com/xmlrpc.php">
    
	
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Record &raquo; Feed" href="http://www.rvcctherecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Record &raquo; Comments Feed" href="http://www.rvcctherecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Record &raquo; Vote for 2018-19 SGA Officers- Voting Ends 3-14 Comments Feed" href="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/feed/" />
<meta property="og:title" content="Vote for 2018-19 SGA Officers- Voting Ends 3-14"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/"/><meta property="og:site_name" content="The Record"/><meta property="og:image" content="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/03/SGA-logo-2-e1509914719546.jpg?resize=600%2C315"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rvcctherecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.rvcctherecord.com/wp-content/plugins/captcha/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.rvcctherecord.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.rvcctherecord.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.rvcctherecord.com/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.rvcctherecord.com/wp-content/plugins/mashsharer/templates/mashsb.min.css?ver=2.5.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>

        .mashsb-count {
        color: #cccccc;
        }
        [class^="mashicon-"], .onoffswitch-label, .onoffswitch2-label, .onoffswitch {
            border-radius: 20px;
        }.mashsb-buttons a {min-width: 215px}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://www.rvcctherecord.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://www.rvcctherecord.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/framework/bootstrap/css/bootstrap.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/flexslider.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bkstyle-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/bkstyle.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bkresponsive-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tipper-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/jquery.fs.tipper.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/justifiedGallery.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://www.rvcctherecord.com/wp-content/themes/sensetheme/css/magnific-popup.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-bk_option-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic%7CProciono%3A400&#038;subset=latin&#038;ver=1447174878' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://www.rvcctherecord.com/wp-content/sedlex/inline_styles/6eb86a46dba7b7014c3ca5b60295946fe81eecea.css?ver=20180314' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.rvcctherecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.rvcctherecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"e55ee53356","ajaxurl":"http:\/\/www.rvcctherecord.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","share_url":"http:\/\/www.rvcctherecord.com\/2018\/03\/13\/vote-for-2018-19-sga-officers-voting-ends-3-14\/","title":"Vote+for+2018-19+SGA+Officers-+Voting+Ends+3-14","image":"http:\/\/www.rvcctherecord.com\/wp-content\/uploads\/2017\/03\/SGA-logo-2-e1509914719546.jpg","desc":"The RVCC Student Government Association (SGA) hosted a debate for the SGA candidates on Feb. 20 during college hour in the Atrium Lounge.\r\n\r\nThe candidates are running for the following positions:\r\n\r\n \tPresident of SGA- DaiJonae (DJ) \u2026","hashtag":"@RVCCTheRecord","subscribe":"link","subscribe_url":"http:\/\/rvcctherecord.us9.list-manage1.com\/subscribe?u=f45a898de5e4b0cf240a2b6f0&id=29e4da4dcc","activestatus":"1","singular":"1","twitter_popup":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=2.5.5'></script>
<link rel='https://api.w.org/' href='http://www.rvcctherecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rvcctherecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rvcctherecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Advertisement- Drew University' href='http://www.rvcctherecord.com/2018/03/09/advertisement-drew-university/' />
<meta name="generator" content="WordPress 4.9.4" />
<meta name="generator" content="WooCommerce 2.5.5" />
<link rel="canonical" href="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/" />
<link rel='shortlink' href='http://wp.me/p5AAX6-1x2' />
<link rel="alternate" type="application/json+oembed" href="http://www.rvcctherecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rvcctherecord.com%2F2018%2F03%2F13%2Fvote-for-2018-19-sga-officers-voting-ends-3-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rvcctherecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rvcctherecord.com%2F2018%2F03%2F13%2Fvote-for-2018-19-sga-officers-voting-ends-3-14%2F&#038;format=xml" />
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #efefef; border-style: solid; border-color: #444444; color: ; border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; }
					  #sab-author { font-family: oswald;font-weight: 800;font-size: 20px;line-height: 18px;}
					  #sab-gravatar { width: 90px;}#sab-gravatar a { color: #228b22;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: none;color: #228b22;}#sab-byline { font-weight: 700;text-decoration: none;text-transform: none;}
					  #sab-description { font-weight: 400;}
					  [id^=sig-] { height: 40px;width: 40px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>        <script type="text/javascript">
            var ajaxurl = 'http://www.rvcctherecord.com/wp-admin/admin-ajax.php';
        </script>
        
    <style type='text/css' media="all">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</style>
        <style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:Oswald;font-weight:400;font-style:normal;}.main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date{font-family:Oswald;font-weight:300;font-style:normal;}.review-score, .bk-criteria-wrap > span{font-family:Oswald;font-weight:400;font-style:normal;}.meta, .post-category, .widget_comment .cm-header div, .module-feature2 .post-author, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .woocommerce-page a.button, #comment-submit, 
                            .woocommerce-page #review_form #respond .form-submit #submit, .woocommerce-page div.product form.cart .button, .woocommerce-page input.button, 
                            .woocommerce-page .cart-collaterals .shipping_calculator .button, .woocommerce-page .cart-collaterals .shipping_calculator h2, 
                            .woocommerce span.onsale, .woocommerce-page span.onsale, .breadcrumbs, .s-post-nav .nav-title span, .product_meta .post-tags-title,
                            .woocommerce-page .widget_price_filter .price_slider_amount .button, .button, .woocommerce-page div.product form.cart table td select, .woocommerce-page div.product form.cart table td .reset_variations, 
                            .bk-search-content .nothing-respond, .bk_small_cart .woocommerce.widget_shopping_cart .buttons a, .woocommerce-page div.product p.price ins, .woocommerce-cart .cart-collaterals .cart_totals .woocommerce-shipping-calculator .button {font-family:"Archivo Narrow";font-weight:700;font-style:italic;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, #footer-menu a, .bk-copyright, 
                            .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .woocommerce-page div.product .woocommerce-tabs ul.tabs li a,
                            #bbpress-forums ul.forum-titles, .breadcrumbs .location, #bbpress-forums li.bbp-header, .woocommerce-page ul.product_list_widget li a, 
                            .bk_small_cart .woocommerce.widget_shopping_cart .total, .bk_small_cart .widget_shopping_cart .cart_list a,
                            .bk_tabs  .ui-tabs-nav li, .bkteamsc .team-member .member-name, .buttonsc {font-family:Oswald;font-weight:700;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:Prociono;font-weight:400;font-style:normal;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>
</head>

<body class="post-template-default single single-post postid-5892 single-format-standard styles" itemscope itemtype="http://schema.org/Article">
	
	<div id="page-wrap" class="wide">
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-arrow-left"></i></a>
                </div>
                                 
                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-top-menu-2-container"><ul id="menu-top-menu-2" class="menu"><li id="menu-item-4596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4596"><a href="http://www.rvcctherecord.com/sample-page/">About US</a></li>
<li id="menu-item-4608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4608"><a href="http://www.rvcctherecord.com/sample-page/contact/">Contact Us</a></li>
<li id="menu-item-5123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5123"><a target="_blank" href="http://perseus.shoutca.st:9075/stream">RV Radio</a></li>
<li id="menu-item-4609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4609"><a href="http://www.rvcctherecord.com/rvcc-websites/">RVCC Websites</a></li>
<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5870"><a href="http://www.rvcctherecord.com/advertise/">Advertise</a></li>
</ul></div>                    </div>
                                                    <div class="main-menu">
                        <h3 class="menu-location-title">
                            Main Menu                        </h3>
                        <div id="mobile-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50"><a href="http://www.rvcctherecord.com/">Home</a></li>
<li id="menu-item-4764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4764 menu-category-224"><a href="http://www.rvcctherecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62 menu-category-5"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-4763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4763 menu-category-225"><a href="http://www.rvcctherecord.com/category/news/people-of-rvcc/">People of RVCC</a></li>
	<li id="menu-item-3925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3925 menu-category-176"><a href="http://www.rvcctherecord.com/category/news/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-604 menu-category-14"><a href="http://www.rvcctherecord.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4662 menu-category-217"><a href="http://www.rvcctherecord.com/category/sports/womens-soccer/">Women's Soccer</a></li>
	<li id="menu-item-4659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4659 menu-category-216"><a href="http://www.rvcctherecord.com/category/sports/mens-soccer/">Men's Soccer</a></li>
	<li id="menu-item-4657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4657 menu-category-218"><a href="http://www.rvcctherecord.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-4660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4660 menu-category-215"><a href="http://www.rvcctherecord.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-4661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4661 menu-category-213"><a href="http://www.rvcctherecord.com/category/sports/womens-basketball/">Women's Basketball</a></li>
	<li id="menu-item-4658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4658 menu-category-214"><a href="http://www.rvcctherecord.com/category/sports/mens-basketball/">Men's Basketball</a></li>
	<li id="menu-item-4656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4656 menu-category-212"><a href="http://www.rvcctherecord.com/category/sports/baseball/">Baseball</a></li>
</ul>
</li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63 menu-category-6"><a href="http://www.rvcctherecord.com/category/opinion/">Opinion</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84 menu-category-10"><a href="http://www.rvcctherecord.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5320 menu-category-249"><a href="http://www.rvcctherecord.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-4635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4635 menu-category-210"><a href="http://www.rvcctherecord.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-4636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4636 menu-category-209"><a href="http://www.rvcctherecord.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-4637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4637 menu-category-211"><a href="http://www.rvcctherecord.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-1920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1920 menu-category-17"><a href="http://www.rvcctherecord.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-4630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4630 menu-category-205"><a href="http://www.rvcctherecord.com/category/life/skin-care/">Skin Care</a></li>
	<li id="menu-item-4627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4627 menu-category-204"><a href="http://www.rvcctherecord.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-4628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4628 menu-category-207"><a href="http://www.rvcctherecord.com/category/life/fitness/">Fitness</a></li>
	<li id="menu-item-4629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4629 menu-category-206"><a href="http://www.rvcctherecord.com/category/life/hobby/">Hobby</a></li>
</ul>
</li>
<li id="menu-item-3243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3243"><a target="_blank" href="https://www.facebook.com/rvcctherecord/photos_stream?tab=photos_albums">Photos</a></li>
<li id="menu-item-4886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4886 menu-category-129"><a href="http://www.rvcctherecord.com/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-4887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4887 menu-category-156"><a href="http://www.rvcctherecord.com/category/classifieds/jobs/">Jobs</a></li>
	<li id="menu-item-4888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4888 menu-category-163"><a href="http://www.rvcctherecord.com/category/classifieds/services/">Services</a></li>
	<li id="menu-item-4889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4889 menu-category-157"><a href="http://www.rvcctherecord.com/category/classifieds/text-books/">Text Books</a></li>
</ul>
</li>
<li id="menu-item-3109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3109 menu-category-128"><a href="http://www.rvcctherecord.com/category/press-releases/">Press Releases</a>
<ul class="sub-menu">
	<li id="menu-item-3152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3152 menu-category-134"><a href="http://www.rvcctherecord.com/category/press-releases/pr-news/">PR News</a></li>
	<li id="menu-item-3153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3153 menu-category-135"><a href="http://www.rvcctherecord.com/category/press-releases/pr-sports/">PR Sports</a></li>
	<li id="menu-item-4584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4584 menu-category-198"><a href="http://www.rvcctherecord.com/category/press-releases/pr-community/">PR Community</a></li>
	<li id="menu-item-3151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3151 menu-category-136"><a href="http://www.rvcctherecord.com/category/press-releases/events/">Events</a></li>
	<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3701 menu-category-161"><a href="http://www.rvcctherecord.com/category/press-releases/library/">Library</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675 menu-category-159"><a href="http://www.rvcctherecord.com/category/press-releases/planetarium/">Planetarium</a></li>
	<li id="menu-item-3671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3671 menu-category-158"><a href="http://www.rvcctherecord.com/category/press-releases/theatre/">Theatre</a></li>
	<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681 menu-category-160"><a href="http://www.rvcctherecord.com/category/press-releases/visual-and-performing-arts/">Visual And Performing Arts</a></li>
</ul>
</li>
</ul></div>                    </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">            
                <div class="header-wrap">
                    <div class="top-bar ">
                        <div class="bkwrapper container">
                            <div class="top-nav clearfix">
                                                                 
                                    <div id="top-menu" class="menu-top-menu-2-container"><ul id="menu-top-menu-3" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4596"><a href="http://www.rvcctherecord.com/sample-page/">About US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4608"><a href="http://www.rvcctherecord.com/sample-page/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5123"><a target="_blank" href="http://perseus.shoutca.st:9075/stream">RV Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4609"><a href="http://www.rvcctherecord.com/rvcc-websites/">RVCC Websites</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5870"><a href="http://www.rvcctherecord.com/advertise/">Advertise</a></li>
</ul></div> 
                                                                                                                				<div class="header-social">
                					<ul class="clearfix">
                						                							<li class="social-icon fb"><a class="bk-tipper-bottom" data-title="Facebook" href="http://facebook.com/rvcctherecord" target="_blank"><i class="fa fa-facebook"></i></a></li>
                						                						
                						                							<li class="social-icon twitter"><a class="bk-tipper-bottom" data-title="Twitter" href="http://twitter.com/rvcctherecord" target="_blank"><i class="fa fa-twitter"></i></a></li>
                						                						
                						                						
                						                						
                						                						
                						                							<li class="social-icon instagram"><a class="bk-tipper-bottom" data-title="Instagram" href="http://instagram.com/rvcctherecord" target="_blank"><i class="fa fa-instagram"></i></a></li>
                						                						
                						                						
                						                							<li class="social-icon youtube"><a class="bk-tipper-bottom" data-title="Youtube" href="http://youtube.com/rvcctherecord" target="_blank"><i class="fa fa-youtube"></i></a></li>
                						      							
                						                                    
                                                                                
                                                                                
                                                            						
                					</ul>
                				</div>
                
                                  
                            </div><!--top-nav-->
                        </div>
                    </div><!--top-bar-->
                                        <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner header-center">
                        			<!-- logo open -->
                                                                    			<div class="logo">
                                            <a href="http://www.rvcctherecord.com">
                                                <img src="http://www.rvcctherecord.com/wp-content/uploads/2015/07/rsz_2theraritanvalleyrecord_no_linesjoin_the_discussion-01.png" alt="logo"/>
                                            </a>
                            			</div>
                            			<!-- logo close -->
                                                                                                                </div>
                            </div>
                        </div>
                    </div>   
                            		</div>
                <!-- nav open -->
        		<nav class="main-nav ">
                    <div class="main-nav-inner bkwrapper container">
                        <div class="main-nav-container clearfix ">
                                <div class="main-nav-wrap">
                                                                     <div class="mobile-menu-wrap">
                                        <h3 class="menu-title">
                                            The Record                                        </h3>
                                        <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                    </div>
                                    
                                    <div id="main-menu" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50"><a href="http://www.rvcctherecord.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4764 menu-category-224"><a href="http://www.rvcctherecord.com/category/news/">News</a><div class="bk-mega-menu "><div id="bk-carousel-4764" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/03/SGA-logo-2-e1509914719546.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/">Vote for 2018-19 SGA Officers- Voting Ends 3-14</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 13, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/03/09/advertisement-drew-university/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/Drew-Ad-e1519911562716.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/03/09/advertisement-drew-university/">Advertisement- Drew University</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 9, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/03/09/advertisement-drew-university/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/03/03/inspiring-civic-engagement/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/Civic-Engagement-Pic.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/03/03/inspiring-civic-engagement/">Inspiring Civic Engagement</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 3, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/03/03/inspiring-civic-engagement/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/03/02/learning-is-a-lifelong-journey/" class="thumb-link"><img width="350" height="320" src="http://www.rvcctherecord.com/wp-content/themes/sensetheme/images/bkdefault400_300.jpg"></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/03/02/learning-is-a-lifelong-journey/">Learning Is A Lifelong Journey</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 2, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/03/02/learning-is-a-lifelong-journey/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/03/01/raritan-valley-radio-project-spotlight-letter/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/23318973_1900216656972097_6988440478519498603_n.png?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/03/01/raritan-valley-radio-project-spotlight-letter/">Raritan Valley Radio-Project Spotlight Letter</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 1, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/03/01/raritan-valley-radio-project-spotlight-letter/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/02/26/jazzmeia-horn-a-social-call/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/Jazzmeia-Horn-5.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/02/26/jazzmeia-horn-a-social-call/">Jazzmeia Horn: A Social Call</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 26, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/02/26/jazzmeia-horn-a-social-call/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/02/26/towards-a-muslim-feminism/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/12.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/02/26/towards-a-muslim-feminism/">Towards a Muslim Feminism</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 26, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/02/26/towards-a-muslim-feminism/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/02/21/slap-hosts-mlk-read-in-day/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/10/RV-logo-2.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/02/21/slap-hosts-mlk-read-in-day/">SLAP Hosts MLK Read In Day</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 21, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/02/21/slap-hosts-mlk-read-in-day/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/02/19/the-young-republicans-club-rvccs-first-political-club/" class="thumb-link"><img width="350" height="256" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/02/getinvolved.jpg?resize=350%2C256" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/02/19/the-young-republicans-club-rvccs-first-political-club/">The Young Republicans Club: RVCC’s First Political Club</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 19, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/02/19/the-young-republicans-club-rvccs-first-political-club/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62 menu-category-5"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4763 menu-category-225"><a href="http://www.rvcctherecord.com/category/news/people-of-rvcc/">People of RVCC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3925 menu-category-176"><a href="http://www.rvcctherecord.com/category/news/community/">Community</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-604 menu-category-14"><a href="http://www.rvcctherecord.com/category/sports/">Sports</a><div class="bk-mega-menu "><div id="bk-carousel-604" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/03/06/5879/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/Feature.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/03/06/5879/">Super Bowl Victory Celebration on Broad Street for The Birds</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 6, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/03/06/5879/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/03/28/rvcc-mens-basketball-lions-history-in-the-making-falls-short/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/03/12244616_896907793728044_4971102954051045806_o.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Photo by Monica Alvarado" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/03/28/rvcc-mens-basketball-lions-history-in-the-making-falls-short/">RVCC Men’s Basketball: Lions History in the Making Falls Short</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 28, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/03/28/rvcc-mens-basketball-lions-history-in-the-making-falls-short/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2015/11/05/a-boss-says-go-coach-hahn-says-lets-go/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/11/12038728_876483575770466_3374831693754059243_o.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2015/11/05/a-boss-says-go-coach-hahn-says-lets-go/">A Boss Says Go; Coach Hahn Says Let’s Go</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>November 5, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2015/11/05/a-boss-says-go-coach-hahn-says-lets-go/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2015/05/27/golden-lions-finish-baseball-season-optimistic-of-program-new-baseball-field/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/05/11019577_798431693575655_1390600122122976297_o.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2015/05/27/golden-lions-finish-baseball-season-optimistic-of-program-new-baseball-field/">Golden Lions Finish Baseball Season Optimistic of Program, Upcoming Baseball Field</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 27, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2015/05/27/golden-lions-finish-baseball-season-optimistic-of-program-new-baseball-field/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2015/02/27/lady-lions-end-season-disadvantaged-give-it-their-all/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/02/DSC_0012-1.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2015/02/27/lady-lions-end-season-disadvantaged-give-it-their-all/">Lady Lions End Season Disadvantaged; Give It Their All</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 27, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2015/02/27/lady-lions-end-season-disadvantaged-give-it-their-all/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2015/02/06/golden-lions-basketball-redefining-win/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/02/DSC_0011-1-3.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2015/02/06/golden-lions-basketball-redefining-win/">Golden Lion’s Basketball Redefining Win</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 6, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2015/02/06/golden-lions-basketball-redefining-win/#comments">1</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/09/25/golden-lions-soccer-call-on-student-support-for-double-header/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/09/mens-soccer.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/09/25/golden-lions-soccer-call-on-student-support-for-double-header/">Golden Lion’s Soccer Coaches Want Student Support for Doubleheader</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 25, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/09/25/golden-lions-soccer-call-on-student-support-for-double-header/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/09/19/womans-volleyball/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/09/IMG_0909.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/09/19/womans-volleyball/">Women's Volleyball: Golden Lion's Newest Sport, Newest Family</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 19, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/09/19/womans-volleyball/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/09/04/rvcc-womens-soccer-not-about-the-ego-about-the-wego/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/09/RVCC-Womens-Soccer.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/09/04/rvcc-womens-soccer-not-about-the-ego-about-the-wego/">RVCC Women's Soccer: Not About the Ego; About the Wego</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 4, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/09/04/rvcc-womens-soccer-not-about-the-ego-about-the-wego/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4662 menu-category-217"><a href="http://www.rvcctherecord.com/category/sports/womens-soccer/">Women's Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4659 menu-category-216"><a href="http://www.rvcctherecord.com/category/sports/mens-soccer/">Men's Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4657 menu-category-218"><a href="http://www.rvcctherecord.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4660 menu-category-215"><a href="http://www.rvcctherecord.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4661 menu-category-213"><a href="http://www.rvcctherecord.com/category/sports/womens-basketball/">Women's Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4658 menu-category-214"><a href="http://www.rvcctherecord.com/category/sports/mens-basketball/">Men's Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4656 menu-category-212"><a href="http://www.rvcctherecord.com/category/sports/baseball/">Baseball</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63 menu-category-6"><a href="http://www.rvcctherecord.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84 menu-category-10"><a href="http://www.rvcctherecord.com/category/entertainment/">Entertainment</a><div class="bk-mega-menu "><div id="bk-carousel-84" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/02/28/oscar-picks-who-will-win-who-could-win-who-should-win/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/Oscar-Pic.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/02/28/oscar-picks-who-will-win-who-could-win-who-should-win/">Oscar Picks: Who Will Win, Who Could Win, Who Should Win</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 28, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/02/28/oscar-picks-who-will-win-who-could-win-who-should-win/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/02/20/the-post-movie-review/" class="thumb-link"><img width="350" height="250" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/thSIRBECDC.jpg?resize=350%2C250" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/02/20/the-post-movie-review/">“The Post” Movie Review</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 20, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/02/20/the-post-movie-review/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/02/07/the-last-jedi-expect-the-unexpected-or-do-not-expect-anything-at-all/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/klps_sw_last_jedi_logo_shirt_dd.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/02/07/the-last-jedi-expect-the-unexpected-or-do-not-expect-anything-at-all/">The Last Jedi- Expect the Unexpected or Do Not Expect Anything at ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 7, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/02/07/the-last-jedi-expect-the-unexpected-or-do-not-expect-anything-at-all/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/02/02/12-strong-movie-review/" class="thumb-link"><img width="300" height="168" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/12.png?resize=300%2C168" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/02/02/12-strong-movie-review/">12 Strong-Movie Review</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 2, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/02/02/12-strong-movie-review/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2017/12/03/coco-builds-understanding-of-culture-tambien-en-espanol/" class="thumb-link"><img width="293" height="172" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/12/Coco-Picture-3.png?resize=293%2C172" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2017/12/03/coco-builds-understanding-of-culture-tambien-en-espanol/">"Coco" Builds Understanding of Culture (Tambien en Espanol)</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 3, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2017/12/03/coco-builds-understanding-of-culture-tambien-en-espanol/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2017/10/17/movie-review-it/" class="thumb-link"><img width="297" height="187" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/10/It-1.jpg?resize=297%2C187" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2017/10/17/movie-review-it/">Movie Review: IT</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 17, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2017/10/17/movie-review-it/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2017/03/17/the-realest-will-wood-concert-had-no-piano-an-interview/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/03/636128551491203316-Will-Wood-by-AVC3.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2017/03/17/the-realest-will-wood-concert-had-no-piano-an-interview/">The Realest Will Wood Concert Had No Piano, An Interview</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 17, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2017/03/17/the-realest-will-wood-concert-had-no-piano-an-interview/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/12/03/moonlight-shines/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/12/moonlight_01.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/12/03/moonlight-shines/">"Moonlight" Shines</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 3, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/12/03/moonlight-shines/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2016/10/25/tim-burtons-new-nightmarish-flick-miss-peregrines-school-for-peculiar-children-review/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2016/10/peregrins-gallery6-gallery-image.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2016/10/25/tim-burtons-new-nightmarish-flick-miss-peregrines-school-for-peculiar-children-review/">Tim Burton’s New Nightmarish Flick, Miss Peregrine’s School For Peculiar Children Review</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 25, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2016/10/25/tim-burtons-new-nightmarish-flick-miss-peregrines-school-for-peculiar-children-review/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5320 menu-category-249"><a href="http://www.rvcctherecord.com/category/entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4635 menu-category-210"><a href="http://www.rvcctherecord.com/category/entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4636 menu-category-209"><a href="http://www.rvcctherecord.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4637 menu-category-211"><a href="http://www.rvcctherecord.com/category/entertainment/television/">Television</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1920 menu-category-17"><a href="http://www.rvcctherecord.com/category/life/">Life</a><div class="bk-mega-menu "><div id="bk-carousel-1920" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/02/05/british-shepherds-pie/" class="thumb-link"><img width="350" height="320" src="http://www.rvcctherecord.com/wp-content/themes/sensetheme/images/bkdefault400_300.jpg"></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/02/05/british-shepherds-pie/">British Shepherd’s Pie-A recipe</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 5, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/02/05/british-shepherds-pie/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2015/03/23/dos-and-donts-for-skincare-in-2015/" class="thumb-link"><img width="350" height="301" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/03/Glamour.png?resize=350%2C301" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2015/03/23/dos-and-donts-for-skincare-in-2015/">Dos and Dont's for Skincare in 2015</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 23, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2015/03/23/dos-and-donts-for-skincare-in-2015/#comments">2</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2015/01/27/5-diy-hacks-for-winter/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/01/mitten.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2015/01/27/5-diy-hacks-for-winter/">5 DIY Hacks for Winter</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 27, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2015/01/27/5-diy-hacks-for-winter/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/12/14/treat-mom-to-a-spa-this-holiday-first-know-which-type-fits-her/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/12/spa.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/12/14/treat-mom-to-a-spa-this-holiday-first-know-which-type-fits-her/">Treat Mom to a Spa This Holiday; First Know Which Type Fits ...</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 14, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/12/14/treat-mom-to-a-spa-this-holiday-first-know-which-type-fits-her/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/11/11/petroleum-the-misused-miracle/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/11/petroleum-jelly.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/11/11/petroleum-the-misused-miracle/">Petroleum: The Misused Miracle</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>November 11, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/11/11/petroleum-the-misused-miracle/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/10/09/the-joys-of-customizing/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/10/jenny.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/10/09/the-joys-of-customizing/">The Joys of Customizing a Ride</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 9, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/10/09/the-joys-of-customizing/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/10/09/fall-into-fashion-this-season/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/10/fall.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/10/09/fall-into-fashion-this-season/">Fall Into Fashion This Season</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 9, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/10/09/fall-into-fashion-this-season/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2014/10/03/exfoliants-your-ally-for-healthy-skin/" class="thumb-link"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/09/facial-brunette.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2014/10/03/exfoliants-your-ally-for-healthy-skin/">Exfoliants: Your Ally for Healthy Skin</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 3, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2014/10/03/exfoliants-your-ally-for-healthy-skin/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4630 menu-category-205"><a href="http://www.rvcctherecord.com/category/life/skin-care/">Skin Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4627 menu-category-204"><a href="http://www.rvcctherecord.com/category/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4628 menu-category-207"><a href="http://www.rvcctherecord.com/category/life/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4629 menu-category-206"><a href="http://www.rvcctherecord.com/category/life/hobby/">Hobby</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3243"><a target="_blank" href="https://www.facebook.com/rvcctherecord/photos_stream?tab=photos_albums">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4886 menu-category-129"><a href="http://www.rvcctherecord.com/category/classifieds/">Classifieds</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4887 menu-category-156"><a href="http://www.rvcctherecord.com/category/classifieds/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4888 menu-category-163"><a href="http://www.rvcctherecord.com/category/classifieds/services/">Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4889 menu-category-157"><a href="http://www.rvcctherecord.com/category/classifieds/text-books/">Text Books</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3109 menu-category-128"><a href="http://www.rvcctherecord.com/category/press-releases/">Press Releases</a><div class="bk-mega-menu "><div id="bk-carousel-3109" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/03/06/stomp-out-stigma-to-be-held-after-spring-break/" class="thumb-link"><img width="350" height="256" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/02/getinvolved.jpg?resize=350%2C256" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/03/06/stomp-out-stigma-to-be-held-after-spring-break/">"Stomp Out Stigma" to be Held after Spring Break</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 6, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/03/06/stomp-out-stigma-to-be-held-after-spring-break/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/03/03/inspiring-civic-engagement/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/Civic-Engagement-Pic.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/03/03/inspiring-civic-engagement/">Inspiring Civic Engagement</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 3, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/03/03/inspiring-civic-engagement/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/02/27/new-honor-society-at-rvcc/" class="thumb-link"><img width="180" height="180" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/Sigma-Chi-Eta-Pic.png?resize=180%2C180" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" srcset="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/Sigma-Chi-Eta-Pic.png?w=180 180w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/Sigma-Chi-Eta-Pic.png?resize=150%2C150 150w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/Sigma-Chi-Eta-Pic.png?resize=130%2C130 130w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/Sigma-Chi-Eta-Pic.png?resize=32%2C32 32w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/Sigma-Chi-Eta-Pic.png?resize=64%2C64 64w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/Sigma-Chi-Eta-Pic.png?resize=96%2C96 96w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/02/Sigma-Chi-Eta-Pic.png?resize=128%2C128 128w" sizes="(max-width: 180px) 100vw, 180px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/02/27/new-honor-society-at-rvcc/">New Honor Society at RVCC</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 27, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/02/27/new-honor-society-at-rvcc/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/02/05/rutgers-to-host-session-on-degree-programs-at-rvcc/" class="thumb-link"><img width="350" height="269" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/09/RVCC-LOgo-e1505416818128.jpg?resize=350%2C261" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/02/05/rutgers-to-host-session-on-degree-programs-at-rvcc/">Rutgers to Host Session on Degree Programs at RVCC</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 5, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/02/05/rutgers-to-host-session-on-degree-programs-at-rvcc/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2018/01/09/shimon-and-sara-birnbaum-jcc-to-host-dinner-and-tournament/" class="thumb-link"><img width="350" height="320" src="http://www.rvcctherecord.com/wp-content/themes/sensetheme/images/bkdefault400_300.jpg"></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2018/01/09/shimon-and-sara-birnbaum-jcc-to-host-dinner-and-tournament/">Shimon and Sara Birnbaum JCC to Host Dinner and Tournament</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 9, 2018</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2018/01/09/shimon-and-sara-birnbaum-jcc-to-host-dinner-and-tournament/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2017/12/07/msa-hosts-art-show/" class="thumb-link"><img width="350" height="320" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/12/MSA-1150570.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2017/12/07/msa-hosts-art-show/">MSA hosts Art Show</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 7, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2017/12/07/msa-hosts-art-show/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2017/12/03/cru-hosts-game-night/" class="thumb-link"><img width="350" height="269" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/09/RVCC-LOgo-e1505416818128.jpg?resize=350%2C261" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2017/12/03/cru-hosts-game-night/">Cru Hosts Game Night</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 3, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2017/12/03/cru-hosts-game-night/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2017/12/02/breaking-barriers-at-rvcc-tambien-en-espanol/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/10/RV-logo-2.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2017/12/02/breaking-barriers-at-rvcc-tambien-en-espanol/">Breaking Barriers at RVCC (Tambien en Espanol)</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 2, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2017/12/02/breaking-barriers-at-rvcc-tambien-en-espanol/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.rvcctherecord.com/2017/11/30/ptk-hosts-art-show/" class="thumb-link"><img width="350" height="320" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/10/RV-logo-2.jpg?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.rvcctherecord.com/2017/11/30/ptk-hosts-art-show/">PTK Hosts Art Show</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>November 30, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.rvcctherecord.com/2017/11/30/ptk-hosts-art-show/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3152 menu-category-134"><a href="http://www.rvcctherecord.com/category/press-releases/pr-news/">PR News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3153 menu-category-135"><a href="http://www.rvcctherecord.com/category/press-releases/pr-sports/">PR Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4584 menu-category-198"><a href="http://www.rvcctherecord.com/category/press-releases/pr-community/">PR Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3151 menu-category-136"><a href="http://www.rvcctherecord.com/category/press-releases/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3701 menu-category-161"><a href="http://www.rvcctherecord.com/category/press-releases/library/">Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675 menu-category-159"><a href="http://www.rvcctherecord.com/category/press-releases/planetarium/">Planetarium</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3671 menu-category-158"><a href="http://www.rvcctherecord.com/category/press-releases/theatre/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681 menu-category-160"><a href="http://www.rvcctherecord.com/category/press-releases/visual-and-performing-arts/">Visual And Performing Arts</a></li>
</ul></div></div></li>
</ul></div>                                </div>
                                <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="post" action="/index.php"><fieldset><input id="search-form-text" type="text" class="field" name="s" autocomplete="off" value="" placeholder="Search this Site.."></fieldset></form> <div id="ajax-search-result"></div></div> 
                        </div>    
                    </div><!-- main-nav-inner -->       
        		</nav>
                <!-- nav close -->
            </div>                
          
            <div class="bk-breadcrumbs-wrap bkwrapper container"><div class="breadcrumbs"><i class="fa fa-home"></i><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.rvcctherecord.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.rvcctherecord.com/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.rvcctherecord.com/category/news/campus-news/"><span itemprop="title">Campus News</span></a></span><span class="delim">&rsaquo;</span><span class="current">Vote for 2018-19 SGA Officers- Voting Ends 3-14</span></div></div>            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                        <div class="single-page " itemscope itemtype="http://schema.org/BlogPosting">
                        <div class="article-wrap bkwrapper container">
                <div class="row bk-in-single-page bksection">
                    <div class="main col-md-8">
                                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="620" height="420" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/03/SGA-logo-2-e1509914719546.jpg?resize=620%2C420" class="attachment-bk620_420 size-bk620_420 wp-post-image" alt="" /></div></header><div class="s_header_wraper"><div class="s-post-header container"><h1 itemprop="headline">Vote for 2018-19 SGA Officers- Voting Ends 3-14</h1><div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a>, <a href="http://www.rvcctherecord.com/category/news/community/">Community</a>, <a href="http://www.rvcctherecord.com/category/news/people-of-rvcc/">People of RVCC</a></div><div class="post-date" itemprop="datePublished">March 13, 2018</div><div class="post-author" itemprop="author">by <a href="<a href="http://www.rvcctherecord.com/author/j-cook/" title="Posts by Jules Cook" class="url fn" rel="author">Jules Cook</a></a></div></div></div></div><!-- end single header -->                                            <div class="article-content clearfix" itemprop="articleBody">
<!-- ARTICAL CONTENT -->
                                                        <aside class="mashsb-container mashsb-main"><div class="mashsb-box"><div class="mashsb-buttons"><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Vote%20for%202018-19%20SGA%20Officers-%20Voting%20Ends%203-14&url=http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/&via=@RVCCTheRecord" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a style="" class="mashicon-subscribe" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 2.5.5--><p>The RVCC Student Government Association (SGA) hosted a debate for the SGA candidates on Feb. 20 during college hour in the Atrium Lounge.</p>
<p>The candidates are running for the following positions:</p>
<ul>
<li>President of SGA- DaiJonae (DJ) Clemons, Thomas Boon and Kevin Asiain.</li>
<li>Executive Vice President- Alvariana (Anna) Gonzalez and Sakshi Kulshrestha.</li>
<li>VP of Finance- Kristen Garita and Vikas Vijaykumar.</li>
<li>Senators - Adrian Bizjak, Tori Hyman, Shaina Pearson, Pablo Portillo and Johanna Sailema. SLAP board president is Debra Gibson.</li>
<li>VP of Info/Media is Zoya Mobeen.</li>
<li>Alumni Representative to the Board of Trustees - Eric Neira.</li>
</ul>
<p>The event kicked off with the senators introducing themselves, giving speeches on how they plan to better the school and then answering questions. Each senator sounded promising on making RVCC a better college and community. Adrian Bizjak wants to bring awareness to gender identification and the transgender community and wants everyone to feel proud of who they are. Adrian also stated in his speech, that asking someone what their pronouns are is the right thing to do, to assure that you aren’t offending the person. Tori Hyman who is currently the vice president of the Black Student Alliance, in her speech, Tori stated that adding a third floor to the Bateman Center would be great. Tori wants everyone’s voice to be heard, everyone to be treated equally and respectfully despite the differences we may have as a community. Shaina Pearson wants to promote communication around campus and among students and assures that she will try to improve everyone's time here. Pablo Portillo wants to listen to  a student’s concerns and bring whatever ideas they have forward. Portillo assures you that you will be heard. Johanna Sailema (JoJo), offers something different to the table while running for senator, implies that social structure is key to bringing students and staff together as one. Kevin Asiain who is running for President wants the student community to keep raising the scale. He believes that improving and having a strong student network will help further student engagement. DaiJonae Clemons (DJ) who is also running for President wants to ensure and secure students rights and education and believes that everyone deserves to be treated equally. Lastly, Thomas Boon who is running for president states that if he is elected his first priority would be transforming the third floor of the Bateman Center to be safe space for individuality and  diversity within the campus.</p>
<p>Alvariana Gonzalez (Anna) who is running for Executive Vice President is making it her duty to to enhance the goodness in humanity little by little. Sakshi Kulshrestha, another candidate for Executive Vice President wants to change the quality of the food and the price of it. Why should one pay a lot of money for  an ok quality of food.  Sakshi also wants to provide more scholarship opportunities for students.</p>
<p>Debra Gibson who is currently the VP of Outreach for SLAP is running for SLAP board president,  wants to spread awareness to students that there are plenty of opportunities to take up around campus. She wants people to be happy on campus and believes that by providing great events more students would want to become more involved.</p>
<p>Zoya Mobeen who is running for vice president of Information and Media, wants to project everyone's voice on a bigger platform if elected. Also she wants to further enrich the communication and information flow throughout the diverse clubs within RV.</p>
<p>Kristen Garita, a candidate for vice president of finance,  wants to further improve campus life for students and possibly repave the parking lot. The other candidate Vikas Vijaykumar ,also rest assured students that he would also try to make some changes in the RVCC parking lot, and  improving student life and managing finances.</p>
<p>Eric Neira who is running for alumni representative to the board of trustees, also assures everyone that he will help to make a change. The event lasted for about an 2 and ½ hours.</p>
<p>Voting ends on 3/14</p>
<p>edited by Zachary Nickl</p>
<div id="sexy-author-bio" style="" class="jules-cook"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Jules Cook",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="nofollow author" href="http://www.rvcctherecord.com/author/j-cook/" title="Jules Cook" target="_top">Jules Cook</a></div><div id="sab-gravatar"><a rel="nofollow" href="http://www.rvcctherecord.com/author/j-cook/" target="_top"><img alt='Jules Cook' src='http://0.gravatar.com/avatar/3e0e30df3c0bd563dc6107f813d12288?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3e0e30df3c0bd563dc6107f813d12288?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></a></div><div id="sab-description">My name is Jules Cook, it is my first semester here at RVCC, I graduated from Ridge High School in Basking Ridge, New Jersey, I am a business major, however,  my future preference of job is still up in the air. I joined the Record to help enhance my writing skills. Writing to me is a very important skill to have in life whether it be writing a poem, meaningful letter or an essay. I look forward to writing/posting for the Record.</div></div>                                                    </div><!-- end article content --> 
                    <!-- TAGS -->
                    <!-- NAV -->
                    <!-- SHARE BOX -->
                                                                                        
                        <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/" data-text="Vote for 2018-19 SGA Officers- Voting Ends 3-14" data-title="Like"></li><li id="twitter" class="bk-share bk_twitter_share" data-url="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/" data-text="Vote for 2018-19 SGA Officers- Voting Ends 3-14" data-title="Tweet"></li><li id="gplus" class="bk-share bk_gplus_share" data-url="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/" data-text="Vote for 2018-19 SGA Officers- Voting Ends 3-14" data-title="G+"></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/" data-text="Vote for 2018-19 SGA Officers- Voting Ends 3-14" data-title="Pinterest"></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/" data-text="Vote for 2018-19 SGA Officers- Voting Ends 3-14" data-title="Stumbleupon"></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/" data-text="Vote for 2018-19 SGA Officers- Voting Ends 3-14" data-title="Linkedin"></li></ul></div></div>                    <!-- AUTHOR BOX -->
                     
<!-- RELATED POST -->
                      
                        <div class="related-box">
                            <h3>Related articles</h3>
                            <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4"><div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2014/05/12/students-prepare-to-walk-45th-annual-spring-commencement-ceremony/"><img width="350" height="304" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2014/05/fff.jpg?resize=350%2C304" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a></div><div class="post-c-wrap"><h4><a href=http://www.rvcctherecord.com/2014/05/12/students-prepare-to-walk-45th-annual-spring-commencement-ceremony/>Students Prepare to Walk 45th Annual Spring Commencement Ceremony</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></div><div class="post-date" itemprop="datePublished">May 12, 2014</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4"><div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2015/09/14/the-economy-and-the-workforce-training-center/"><img width="350" height="320" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2015/09/groundbreaking.png?resize=350%2C320" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a></div><div class="post-c-wrap"><h4><a href=http://www.rvcctherecord.com/2015/09/14/the-economy-and-the-workforce-training-center/>The Economy And The Workforce Training Center</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></div><div class="post-date" itemprop="datePublished">September 14, 2015</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4"><div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2014/01/30/new-student-center-supports-most-important-skill-to-employers/"><img width="684" height="452" src="http://www.rvcctherecord.com/wp-content/themes/sensetheme/images/bkdefault300_300.jpg"></a></div><div class="post-c-wrap"><h4><a href=http://www.rvcctherecord.com/2014/01/30/new-student-center-supports-most-important-skill-to-employers/>New Student Center Encourages Collaboration</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></div><div class="post-date" itemprop="datePublished">January 30, 2014</div></div></div></div></li></ul></div>                        </div>
                    <!-- COMMENT BOX -->
                                            <div class="comment-box clearfix">
                            
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.rvcctherecord.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="cptch_block"><br /><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input">
					<span class="cptch_span">3</span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">t&#119;o</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="Om4=" />
					<input type="hidden" name="cptch_time" value="1521027758" />
					<input type="hidden" value="Version: 4.1.8" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='5892' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="233c4cac33" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p>			</form>
			</div><!-- #respond -->
	                        </div> <!-- End Comment Box -->
                                        </div>
                                        <!-- Sidebar -->
                    <div class="sidebar col-md-4">
                        <aside class="sidebar-wrap " id="bk-single-sidebar">
                            <aside id="bk_social_counter-2" class="widget widget-social-counter"><div class="bk-header"><div class="widget-title"><h3>Follow Us On Social Media</h3></div></div>		<div class="wrap clearfix">
			<ul class="clearfix">
											
									<li class="twitter clear-fix">
                        <a target="_blank" href="http://twitter.com/rvcctherecord">
    						<div class="social-icon"><i class="fa fa-twitter"></i></div>
    						<div class="data">
    							<div class="counter"></div>
    							<div class="text">Followers</div>
    						</div>
                        </a>
					</li> <!-- /twitter -->
								
									<li class="facebook clear-fix">
                        <a target="_blank" href="https://www.facebook.com/rvcctherecord/">
    						<div class="social-icon"><i class="fa fa-facebook"></i></div>
    						<div class="data">				
    							<div class="counter">365</div>
					   		 <div class="text">Likes</div>				
    						</div>
                        </a>
					</li><!-- /facebook -->
				                
								
									<li class="youtube clear-fix">
                        <a target="_blank" href="http://www.youtube.com/user/rvcctherecord">
					    	<div class="social-icon"><i class="fa fa-youtube"></i></div>
    						<div class="data">
    							<div class="counter">28</div>
    							<div class="text">Subscribers</div>		
    						</div>
                        </a>				
					</li>
				                                 					<li class="instagram clear-fix">
                        <a target="_blank" href="http://instagram.com/">
    						<div class="social-icon"><i class="fa fa-instagram"></i></div>
    						<div class="data">
    							<div class="counter"></div>
    							<div class="text">Followers</div>	
    						</div>	
                        </a>			
					</li>
				                				
			</ul>
				
		</div><!-- /wrap -->			
		</aside><aside id="bk_latest_posts-3" class="widget widget_latest_posts">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Latest Content</h3></div></div>            </div>
                 	
				
			<ul class="list post-list">
					
                        <li class="small-post content_out clearfix">
                            <div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/"><img width="130" height="130" src="http://i2.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/03/SGA-logo-2-e1509914719546.jpg?resize=130%2C130" class="attachment-bk130_130 size-bk130_130 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb -->                            <div class="post-c-wrap">  
                                <h4 class="title"><a href="http://www.rvcctherecord.com/2018/03/13/vote-for-2018-19-sga-officers-voting-ends-3-14/">Vote for 2018-19 SGA Officers- Voting Ends 3-14</a></h4>                                <div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a>, <a href="http://www.rvcctherecord.com/category/news/community/">Community</a>, <a href="http://www.rvcctherecord.com/category/news/people-of-rvcc/">People of RVCC</a></div><div class="post-date" itemprop="datePublished">March 13, 2018</div></div> 
                            </div>
                        </li> 			
					
                        <li class="small-post content_out clearfix">
                            <div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2018/03/09/advertisement-drew-university/"><img width="130" height="130" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/Drew-Ad-e1519911562716.jpg?resize=130%2C130" class="attachment-bk130_130 size-bk130_130 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb -->                            <div class="post-c-wrap">  
                                <h4 class="title"><a href="http://www.rvcctherecord.com/2018/03/09/advertisement-drew-university/">Advertisement- Drew University</a></h4>                                <div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></div><div class="post-date" itemprop="datePublished">March 9, 2018</div></div> 
                            </div>
                        </li> 			
					
                        <li class="small-post content_out clearfix">
                            <div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2018/03/06/a-glimpse-of-indian-culture/"><img width="130" height="130" src="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/Indian-flag.png?resize=130%2C130" class="attachment-bk130_130 size-bk130_130 wp-post-image" alt="" srcset="http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/Indian-flag.png?resize=150%2C150 150w, http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/Indian-flag.png?resize=550%2C550 550w, http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/Indian-flag.png?resize=130%2C130 130w, http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/Indian-flag.png?resize=32%2C32 32w, http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/Indian-flag.png?resize=64%2C64 64w, http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/Indian-flag.png?resize=96%2C96 96w, http://i0.wp.com/www.rvcctherecord.com/wp-content/uploads/2018/03/Indian-flag.png?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                            <div class="post-c-wrap">  
                                <h4 class="title"><a href="http://www.rvcctherecord.com/2018/03/06/a-glimpse-of-indian-culture/">A Glimpse of Indian Culture</a></h4>                                <div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/opinion/">Opinion</a></div><div class="post-date" itemprop="datePublished">March 6, 2018</div></div> 
                            </div>
                        </li> 			
					
                        <li class="small-post content_out clearfix">
                            <div class="thumb hide-thumb"><a href="http://www.rvcctherecord.com/2018/03/06/stomp-out-stigma-to-be-held-after-spring-break/"><img width="130" height="130" src="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/02/getinvolved.jpg?resize=130%2C130" class="attachment-bk130_130 size-bk130_130 wp-post-image" alt="" srcset="http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/02/getinvolved.jpg?resize=150%2C150 150w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/02/getinvolved.jpg?resize=130%2C130 130w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/02/getinvolved.jpg?resize=32%2C32 32w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/02/getinvolved.jpg?resize=64%2C64 64w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/02/getinvolved.jpg?resize=96%2C96 96w, http://i1.wp.com/www.rvcctherecord.com/wp-content/uploads/2017/02/getinvolved.jpg?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                            <div class="post-c-wrap">  
                                <h4 class="title"><a href="http://www.rvcctherecord.com/2018/03/06/stomp-out-stigma-to-be-held-after-spring-break/">"Stomp Out Stigma" to be Held after Spring Break</a></h4>                                <div class="meta"><div class="post-category"><a href="http://www.rvcctherecord.com/category/press-releases/pr-news/">PR News</a></div><div class="post-date" itemprop="datePublished">March 6, 2018</div></div> 
                            </div>
                        </li> 			
							</ul>
		
    </aside><aside id="pmc_wrapper-3" class="widget widget_pmc_wrapper"><div class="bk-header"><div class="widget-title"><h3>Subscribe to our newsletter</h3></div></div><style>
 		
#optin {
	background: #393939 url(http://mahfuzar.info/wp-content/uploads/2014/09/dark.png) repeat-x top;
	border: 3px solid #111;
	color: #fff;
	padding: 20px 15px;
	text-align: center;
}
	#optin input {
		border: 1px solid #111;
		font-size: 15px;
		margin-bottom: 10px;
		padding: 8px 10px;
		border-radius: 3px;
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
		box-shadow: 0 2px 2px #111;
		-moz-box-shadow: 0 2px 2px #111;
		-webkit-box-shadow: 0 2px 2px #111;
		width: 80%;
	}
		#optin input.email { background: #fff url(http://mahfuzar.info/wp-content/uploads/2014/09/email.png) no-repeat 10px center; padding-left: 35px }


		#optin input.name { background: #fff url(http://mahfuzar.info/wp-content/uploads/2014/09/name.png) no-repeat 10px center; padding-left: 35px }
		#optin input[type="submit"] {
			background: #960e17 url(http://mahfuzar.info/wp-content/uploads/2014/09/red.png) repeat-x top;
			border: 1px solid #111;
			color: #fff;
			cursor: pointer;
			font-size: 18px;
			font-weight: bold;
			padding: 8px 0;
			text-shadow: -1px -1px #3a060a;
			width: 100%
		}
			#optin input[type="submit"]:hover { color: #ffa5a5 }
</style>
			<div id="optin">
			<form id="pmc_mailchimp" action="" method="post">
			
									<div>
						
						<input name="pmc_fname" class="name" id="pmc_fname" type="text" value="Enter your name" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
					</div>
					
							
				<div>
				 
					<input name="pmc_email" id="pmc_email" class="required email" type="text" value="Enter your email" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
				</div>
				<div>
					<input type="hidden" name="redirect" value="http://www.rvcctherecord.com/2018/03/06/stomp-out-stigma-to-be-held-after-spring-break/"/>
					<input type="hidden" name="action" value="pmc_signup"/>
					<input type="hidden" name="pmc_list_id" value="29e4da4dcc"/>
					<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div>
		</div>
					<div class="clear">
			<input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button">
		</div>
				 
				</div>
			</form>
			</div>
			</aside>                        </aside>
                    </div>
                </div>
            </div>
        </div>
    
	    		            
            <div class="footer">
                   
                                <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                                                    </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><img class=" size-medium wp-image-4761 aligncenter" src="http://www.rvcctherecord.com/wp-content/uploads/2015/07/rsz_therecord_no_lines-01-300x71.png" alt="rsz_therecord_no_lines-01" width="300" height="71" /></p>
<p style="text-align: center;">Raritan Valley Community College's independent online student newspaper.</p>
</div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                                                    </div>
                    </div>
                </div>
                                <div class="footer-lower">
                    <div class="container">
                        <div class="footer-inner clearfix">
                             
                                <div id="footer-menu" class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2820 menu-category-5"><a href="http://www.rvcctherecord.com/category/news/campus-news/">Campus News</a></li>
<li id="menu-item-2890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890 menu-category-14"><a href="http://www.rvcctherecord.com/category/sports/">Sports</a></li>
<li id="menu-item-2891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2891 menu-category-10"><a href="http://www.rvcctherecord.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823 menu-category-6"><a href="http://www.rvcctherecord.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2824 menu-category-17"><a href="http://www.rvcctherecord.com/category/life/">Life</a></li>
<li id="menu-item-2825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2825"><a href="http://www.rvcctherecord.com/sample-page/">About</a></li>
</ul></div>  
                              
                            <div class="bk-copyright"></div>
                        </div>
                    </div>
                </div>
                                
    		</div>
        </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    <script type='text/javascript'>                                    </script>    <!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.rvcctherecord.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1510458103.3a81a9f.bf522203ca70462a8c0b9e6aeb11cdc7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/plugins/instagram-feed/js/sb-instagram.js?ver=1.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2018\/03\/13\/vote-for-2018-19-sga-officers-voting-ends-3-14\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2018\/03\/13\/vote-for-2018-19-sga-officers-voting-ends-3-14\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2018\/03\/13\/vote-for-2018-19-sga-officers-voting-ends-3-14\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rvcctherecord.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/cookie.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/imagesloaded.pkgd.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/froogaloop2.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/modernizr.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/onviewport.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/justifiedGallery.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/jquery.magnific-popup.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/masonry.pkgd.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/module-load-post.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/jquery.fitvids.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/jquery.fs.tipper.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/SmoothScroll.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/menu.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu_carousel_el = {"bk-carousel-4764":"3"};
var megamenu_carousel_el = {"bk-carousel-4764":"3","bk-carousel-604":"3"};
var megamenu_carousel_el = {"bk-carousel-4764":"3","bk-carousel-604":"3","bk-carousel-84":"3"};
var megamenu_carousel_el = {"bk-carousel-4764":"3","bk-carousel-604":"3","bk-carousel-84":"3","bk-carousel-1920":"3"};
var megamenu_carousel_el = {"bk-carousel-4764":"3","bk-carousel-604":"3","bk-carousel-84":"3","bk-carousel-1920":"3","bk-carousel-3109":"3"};
var justified_ids = [];
var fixed_nav = "1";
var customconfig = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-content/themes/sensetheme/js/customjs.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.rvcctherecord.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201811.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.4',blog:'82603536',post:'5892',tz:'-4',srv:'www.rvcctherecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '82603536', '5892' ]);
</script>
<script>var pltNewTabURLs = ["http:\/\/perseus.shoutca.st:9075\/stream","https:\/\/www.facebook.com\/rvcctherecord\/photos_stream?tab=photos_albums"];(function(){jQuery(function(e){return e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")})})}).call(this);</script></body>

</html>
